Pioneer 656

Discussion in 'Blu-ray & DVD Players & Recorders' started by rjcowan, Jun 6, 2003.

  1. rjcowan

    rjcowan
    Standard Member

    Joined:
    May 3, 2001
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comber
    Ratings:
    +2
    Has anyone had this problem before. I was listening to the system last night when I got what can only be explained as a drop in sound followed by recovery then drop again finally to recover. It happens onm more than one dvd.

    I am curently able to reproduce the problem at a specific point on a dvd and I am about to swap dvd player to another one to see if it is the dvd player.

    Any suggestions?
     
  2. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Layer change?

    My processor also looses the sound track at the layer change, then picks it up back up again after about half a second.
     
  3. rjcowan

    rjcowan
    Standard Member

    Joined:
    May 3, 2001
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comber
    Ratings:
    +2
    No I know what happens at a layer change but this problem is a dip in sound then back to normal at more than one point in the dvd.
     
  4. chris

    chris
    Active Member

    Joined:
    Nov 20, 2000
    Messages:
    1,216
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    romney marsh, kent, uk
    Ratings:
    +28
    What disk is it.........??

    Have not noticed any such prob with mine.

    Since i replaced my 930 sony with the 3803, i dont get anymore audio drop out at layer change.........

    Might get myself a 2900 player, so i dont evern get a layer change.
     
  5. rjcowan

    rjcowan
    Standard Member

    Joined:
    May 3, 2001
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Comber
    Ratings:
    +2
    This problem has nothing to do with layer change. What the problem is to do with is audio quality dropping then picking up again then dropping and finally picking up again at 3 different parts of shrek and the mask. I have watched shrek many times and this is the first time I have come across something like this.

    It seems to be an intermittant fault and I want to know has anyone had such trouble with a dvd player or could it be the amp?
     
  6. chris

    chris
    Active Member

    Joined:
    Nov 20, 2000
    Messages:
    1,216
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    romney marsh, kent, uk
    Ratings:
    +28
    I have played shrek, god knows how many times on mine and never noticed a sound drop out....have only played mask a couple of times and again, have never noticed the sound drop out (apart from the layer change.......digi coax into sony 930)....both my versions are R2.......
    Does your amp lose the sound format, when it drops out....???
    Altough this would not be any help, weather it did or not........looks like the only way to find out what one is going faulty, is to try another amp.
    If you play it through your TV speakers and it drops out, then you will know it is the player...but it might just be a digi connection going bad, or maybe the onboard decoder........
    I think it will be a hard one to find, unless you have or can borrow another amp.
     

Share This Page

Loading...