Pioneer 575 DVD AUDIO Problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by rockyglw, Sep 20, 2004.

  1. rockyglw

    rockyglw
    Active Member

    Joined:
    Dec 15, 2002
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +4
    Hi can someone with a Pioneer 575 help please. Using the 6.1 inputs to my Marantz 4400 together with Kef Eggs and a subwoofer. I get the following problem playing DVD AUDIO disks. If the speaker settings on the Pioneer are set to small with subwoofer on and 5.1 enabled The first tack on a disk plays perfectly but the track that follows sounds like it is playing through a tin can. If tracks are selected directly, instead of allowing the tracks to move to next track without skipping, they play normally. This problem does not occur with SACD disks or if the front speakers are set to large. However then the bass is not directed through the sub. I know this sounds weird, but I have tried loads of disks with the same outcome. Could someone with a Pioneer 575 see if the same occurs with theirs as it could be a bug. My ROM Firmware is 1.22. Thanks
     
  2. Pug72

    Pug72
    Well-known Member

    Joined:
    May 10, 2003
    Messages:
    1,992
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Hereford
    Ratings:
    +277
    Don't you have to physically select the DVD A tracks?

    If you leave it they may play stereo or DD5.1 automatically.
     
  3. rockyglw

    rockyglw
    Active Member

    Joined:
    Dec 15, 2002
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +4
    No the 575 is set to play DVD AUDIO. It should then play the CD through like a normal CD in DVD AUDIO sound. The Problem is only with DVD AUDIO
     

Share This Page

Loading...