Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pioneer 575 and Panasonic PD30

Discussion in 'Blu-ray & DVD Players & Recorders' started by Hybe, Aug 15, 2004.

  1. Hybe

    Hybe
    Standard Member

    Joined:
    Jul 26, 2004
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Strängnäs, Sweden
    Ratings:
    +0
    anyone tried the combination?

    I've heard previous roumors of problems when viewing through the component-channel (and PS), with Pioneer DVDs and Panasonic TVs...

    can anyone confirm?
     
  2. ktng

    ktng
    Standard Member

    Joined:
    May 9, 2004
    Messages:
    174
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    UK
    Ratings:
    +0
    No problem with my 575A/PD30 using progressive scan via component.
     
  3. Hybe

    Hybe
    Standard Member

    Joined:
    Jul 26, 2004
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Strängnäs, Sweden
    Ratings:
    +0
    great!

    anyone else?
     
  4. scrapbook

    scrapbook
    Well-known Member

    Joined:
    Jan 12, 2002
    Messages:
    7,422
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +550
    Didnt the problem with Panny TV's and Pioneer DVD players revolve around the RGB output?
     
  5. Hybe

    Hybe
    Standard Member

    Joined:
    Jul 26, 2004
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Strängnäs, Sweden
    Ratings:
    +0

    hmmm, maybe...!

    however, I'm only asking cuz I saw some thread at a swedish forum, when a guy asked the same thing as I did! :)
     
  6. riku

    riku
    Standard Member

    Joined:
    Oct 9, 2001
    Messages:
    19
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    finland
    Ratings:
    +0
    I just bought a 575 and connected it to my PW6 using component (through a Denon AVC-A1). No problems at all - either interlaced or progressive. Player is fantastic btw - plays all my home made divx dvds too :)

    Richard
     
  7. Mungo

    Mungo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The picture from my Denon 2200 into a PD30 is fantastic. The picture from my Pioneer DVR5100 through a £40 Thor SCART on RGB is poor. You would expect that as the Denon is PS and component but its also a poorer picture than from my old Toshiba 220 into a 9 year old Toshiba 25" TV.

    So the message from me is that care is needed and you should probably demo them together to make sure you're happy.
     
  8. Face

    Face
    Active Member

    Joined:
    May 15, 2004
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +14
    Yep, fine here too. The only thing I have noticed is with the Interlaced signal, when a red colour is showing, there are what appear to be interference lines visible. Having said this, you'd need to look for them, and most of the time with a normal film/tv prog, you'd never notice them.
    Maybe I noticed them because I'm sure I read about it elsewhere. A more expensive component cable might help, but then I did spend £50 on my Profigold cable.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice