Pioneer 575 and analog inputs

Discussion in 'Blu-ray & DVD Players & Recorders' started by saibot, Nov 11, 2004.

  1. saibot

    saibot
    Active Member

    Joined:
    Jun 28, 2004
    Messages:
    1,231
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Near the Lee - Ireland
    Ratings:
    +42
    Hi,

    Plugged in the 6-analog leads last nite from pioneer 575 player to my marantz 6200 amp, ( for sacd/dvd-a). However when I play a dvd-video ( with the leads plugged in ) , audio from the movie seems to be coming through the analog connections as well, and its extremely loud !!!

    Have I set some-thing incorrect?? Has any-one else had this issue...

    ta,
    d...
     
  2. Mr Ess

    Mr Ess
    Active Member

    Joined:
    Oct 27, 2004
    Messages:
    1,298
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Preston, Lancs
    Ratings:
    +39
    Well, you're one step ahead of me. I have just setup my 575 player with an optical and analogue 6 RCA lead conenctions to my Denon 3805 and when I try to play a DVD-Audio disc it doesn't play ANY sound. Its only when I go into the initial settings menu and change the DVD-Audio setup to play as DVD-Video does it come out as DTS.

    Maybe someone can shed some light onto how these pioneers should be setup.
     
  3. saibot

    saibot
    Active Member

    Joined:
    Jun 28, 2004
    Messages:
    1,231
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Near the Lee - Ireland
    Ratings:
    +42
    Do'h I think I might have just noticed a mis-config in the cabling :suicide: , will check it out, and get back if I need more assistance....
     

Share This Page

Loading...