pioneer 505xde switches itself off after10 secs

Discussion in 'Plasma TVs Forum' started by steviep68, Sep 3, 2007.

  1. steviep68

    steviep68
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    came home tonight switched tv on and after about 10 secs it clicked back off without showing a picture.
    the red light shows on the plasma as being in standby, but the light on the reciever flashes intermitant green.

    unplugged from socket for a while and when i powered back up the red standby light on reciever is on. when i switch tv on though it clicks back to standby as above but the reciever doesnt go back to red flashes green. very gratefull if someone could help thanks
     
  2. jon smith

    jon smith
    Well-known Member

    Joined:
    Jun 5, 2001
    Messages:
    3,568
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Leeds
    Ratings:
    +230
    Recheck the connection on the cables between the plasma and the media box is secure (they might have come loose)
     
  3. steviep68

    steviep68
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    not that im afraid. the screen goes to standby at about the same time the input selection would show in the top right but it doesnt get there.then the reciever flashes green on but doesnt go to red. only goes to red when powered down and switched back on?
     
  4. steviep68

    steviep68
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    must be a tough one!
     
  5. steviep68

    steviep68
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    aw, no tv, anything on!
     
  6. Gixer1970

    Gixer1970
    Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,115
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    66
    Location:
    Kent (UK)
    Ratings:
    +114
  7. steviep68

    steviep68
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    engineer calling today, ill post the answer as that thread i was directed to wasnt the same thing thanks tho
     
  8. steviep68

    steviep68
    Standard Member

    Joined:
    Apr 25, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    more posts to my own thread! cost £210 to fix! media reciever needed 2 new fans they had jammed.

    something to do with my girlfriends smoking. so smoking around electrical equipment gooses the equipments insides as well as your own im afraid.

    pioneer quite good though, they said an engineer would phone in a couple of days, but he phoned this morning and was round this afternoon.
     

Share This Page

Loading...