1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 504/868 HDMI problem

Discussion in 'Plasma TVs' started by Moviebuff, Nov 23, 2004.

  1. Moviebuff

    Moviebuff
    Active Member

    Joined:
    Aug 10, 2004
    Messages:
    1,997
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +230
    Hopefully somebody can help me with a problem I have trying to connect the above via a QED Quntex HDMI cable.I had previously had my 868 connected via component,to Input 3 of the HDE media box,so I unplugged the three component RCA's (as I had previously read,rightly or wrongly,that component conflicted with HDMI).With the power to both the plasma/mediabox/868 turned off,I connected the HDMI cable between the 868 & 504.I powered everything back up,and deselected component as the video source,and tried to select the HDMI menu within the initial settings menu on the 868 - the trouble being,this is permanently "greyed out",so as it can't be selected - and when I try to select it - "This operation cannot be performed" comes up.Having tried various combinations to get this all to work,I have the feeling that something is wrong somewhere - but I have posted this in the hope that I'm just plain stupid,and have overlooked something.

    So,oh wise ones,if anybody can help me,then my wife will have your babies (although she doesn't know it yet!!!!!!!! :eek: )
     
  2. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,615
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +69
    RTFM. There is an option somewhere to "Enable HDMI".

    You must do this to ungrey it and allow Input 3 to be HDMI or COMPONENT or RGB or VIDEO.

    Try Setup IIRC.
     
  3. Moviebuff

    Moviebuff
    Active Member

    Joined:
    Aug 10, 2004
    Messages:
    1,997
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +230
    Thanks for the quick reply. :thumbsup:

    Is this on the 868,or the 504? - as I have trawled many a menu,and havn't stumbled on this.I even resorted to reading BOTH instruction manuals - thats when you can tell I'm getting serious - :suicide:

    Thanks again.
     
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    That would be on the plasma.
     
  5. Moviebuff

    Moviebuff
    Active Member

    Joined:
    Aug 10, 2004
    Messages:
    1,997
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +230
    Your a star - just found the HDMI setting on input 3 - deep joy.

    Thanks again - :thumbsup:
     

Share This Page

Loading...