1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 436XDE & image retention

Discussion in 'Plasma TVs' started by blossom, Oct 24, 2005.

  1. blossom

    blossom
    Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Solihull
    Ratings:
    +15
    :eek:

    Just had my first experience of image retention. Went home from work at lunchtime to find that the kids had had bloody nicktoons( sky 606 ) on for about 3 hours and of course the logo with the arrow and the red dot has been retained. I just hope to god this disappears in time. Turned the TV off and am now back at work. Also turned off the auto size feature which should mean that if they put the channels on again it should zoom it out automatically.

    Will it just disappear in time?

    Cheers

    Paul
     
  2. kamaran

    kamaran
    Active Member

    Joined:
    Jul 20, 2002
    Messages:
    688
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +24
    It should do, how old is the set? Did you have low contrast/brightness?

    Let us know what happens! Probably the best thing is to keep it running on different channels (with no logos)
     
  3. blossom

    blossom
    Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Solihull
    Ratings:
    +15
    Its only a couple of weeks old. Contrast is at 15 and brightness at -3. Just tweaked it up a bit last night. Fingers crossed it will go.
     
  4. yellowpostit

    yellowpostit
    Standard Member

    Joined:
    Jun 27, 2005
    Messages:
    177
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Nottingham
    Ratings:
    +0
    I have had the 436XDE for about a month now, and have found that about an hour's CBeebies causes image retention that disappears within about 10 minutes (approx) of viewing other channels - certainly nothing I've fretted about. Admittedly I've not have a logo on for 3 hours, but I wouldn't worry. I dare say it will be less susceptible to image retention as time goes on as well.
     
  5. Hubba

    Hubba
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a 436xde. Don't worry, I had QVC on for 2 hours in morning and 1 hr in evening( tv was 1 day old), noticed QVC logo on screen, this stayed for 3 days, over this time it faded, after a week its completely gone. :thumbsup:
     
  6. tscotsman

    tscotsman
    Active Member

    Joined:
    Dec 29, 2004
    Messages:
    848
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    sounds to me that this set is alot lot worse with retention that the panny.
     
  7. blossom

    blossom
    Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Solihull
    Ratings:
    +15
    Can you do a test for us and let us know. Just turn to Sky channel 606 and leave it on for 3 hours to see. :D

    Only kidding
     
  8. horsegun

    horsegun
    Standard Member

    Joined:
    Aug 10, 2005
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Bath
    Ratings:
    +1
    I had my 2 week old PW8 on channel 606 all day yesterday ( had my sisters and her kids round all day ) and didnt get any retention of any kind. Hope it clears up soon
     
  9. Demon

    Demon
    Active Member

    Joined:
    Dec 13, 2000
    Messages:
    956
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Cheltenham
    Ratings:
    +57
    LOL... never miss an chance to have a dig at the pioneer..

    Just searching for Image retention and PV500.. :eek: I think the Pioneer is not that bad...
     
  10. blossom

    blossom
    Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Solihull
    Ratings:
    +15
    Have no fear lads the said image retention is no more. It has now gone completely after watching logoless channels for a while. :thumbsup:
     
  11. stevedster

    stevedster
    Active Member

    Joined:
    Jan 13, 2005
    Messages:
    1,128
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Birkenhead
    Ratings:
    +41
    yup think its fair th say that retention is just part of the technology (esp when running in) no matter what badge is on the front.
     
  12. chedmaster

    chedmaster
    Active Member

    Joined:
    Jan 29, 2005
    Messages:
    2,654
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Ratings:
    +28
    care to vote here if you haven't done so already? ta
     
  13. rudy

    rudy
    Standard Member

    Joined:
    Jan 2, 2005
    Messages:
    499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    Is it something to do with HD panels, more pixels?
     
  14. The_Fitter

    The_Fitter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am no expert but would of thought turning off was the worst thing you could do. Best would be to display a moving image over the retention area. i.e full screen no logos.
     
  15. blossom

    blossom
    Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Solihull
    Ratings:
    +15
    Fitter you are right. I turned it back on to a non logo'd channel and it went away in time.

    Cheers
     

Share This Page

Loading...