1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 435XDE

Discussion in 'Plasma TVs' started by geebee, Nov 12, 2004.

  1. geebee

    geebee
    Member

    Joined:
    Nov 5, 2004
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Hello - I'm a newbie so any help much appreciated! :smashin:

    I have ordered a new Pioneer 435XDE but whilst waiting for it to arrive from LE Concepts (£3500 - excellent price - apparently Pioneer are giving a £250 trade in for your old tv!!), I have been horrified to see the problem of lip synch.

    Has anyone with a 435 noticed lip sync issues with the panel. I initially thought that as the panel processes its' own picture via the media box, it would be able to cut out lip sync but even Pioneer are admitting there is a problem.

    I have looked into the digital audio delay device but I dont really want to invest in a new 5.1 amp and speakers and the Pio 535 doesnt included a digital audio in, so I wouldnt be able to get the delayed sound into the TV.

    Can someone please give advice - if this is a big issue, I will have to cancel the set. Unfortunately, LE don't have sky running into the shop and so couldnt give me a demo....

    Cheers

    Gary :confused:
     
  2. SPURS1882

    SPURS1882
    Active Member

    Joined:
    Sep 16, 2004
    Messages:
    368
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gants Hill
    Ratings:
    +16
  3. geebee

    geebee
    Member

    Joined:
    Nov 5, 2004
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Unbeatable doesnt include a stand, speakers, free delivery, 2 year warranty....

    Any comments on the points!?

    Gary
     
  4. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,622
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +70
    Got a 434, sometimes spot a smidgeon of lipsync, nowt to write home about.
     
  5. jaseyshef

    jaseyshef
    Standard Member

    Joined:
    Oct 30, 2004
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just got my 435 FDE running over the last two days and also had a fewlip sync probs.

    Not sure if its the same problem but I was running the sound output from my sky digital box to an amp. As soon as I ran from the pre-outs on the Pioneer Media Box, it solved the problem.

    However I am getting a slight judder on screen pans, don't know why - any ideas.

    Apart from the above,very impressed so far.

    JB
     

Share This Page

Loading...