1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 435XDE DVB problem - help needed please!

Discussion in 'Plasma TVs' started by VIK AD, Apr 6, 2005.

  1. VIK AD

    VIK AD
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi All,
    The DVB channels don't work anymore. Analogue channels are fine.
    They used to work so well when I intially set up the 435XDE. No idea what went wrong. I have not made any changes - you know the saying, if it ain't broke, don't try to fix it!

    I just switched on the TV from standby and just a blank digital TV screen. I tried a rescan of DVB signals - no signal at all - 0%. I tried an automatic rescan and still no luck.

    All other features work 100%
    Any ideas please?

    Connectivity is -
    Main external Aerial into Digital ANT IN
    Loop through from Digital ANT OUT to ANT IN (Analogue)

    Thanks,
    Vik
     
  2. VIK AD

    VIK AD
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have contacted the dealer and I'll have to take the media receiver to them. I'm not happy about it, but if it resolves the issue, then I'll be happier.
     
  3. deanym

    deanym
    Active Member

    Joined:
    May 29, 2004
    Messages:
    1,788
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +141

    This sounds as if I'm taking the p**s so apologies in advance, but have you got all the aerial sockets connected correctly?

    If so, are you pressing the DTV on the remote to get the digital channels?
     
  4. VIK AD

    VIK AD
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not taking the p*** at all.
    Yes, I've checked with the dealer and also a friend.
    All connections are correct and I am pressing the DTV button too - DTV used to work fine. No idea what happened.

    Any other ideas?

    Thanks,
    Vik
     
  5. deanym

    deanym
    Active Member

    Joined:
    May 29, 2004
    Messages:
    1,788
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +141
    It may be the digital tv tuner is broken, but other than that I've no idea!! Is there a dtv button on the side of the panel to try? Perhaps its just the remote button thats broken?

    Must admit, it's straw clutching!! Hopefully you'll get a nice new box and problem goes away!! best of luck. :smashin:
     
  6. VIK AD

    VIK AD
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your help.
    I went to the dealer, as I could not wait for them to come over. We tested the Media Receiver and checked how I connected it - all connections were OK.

    It ended up that the DVB tuner was not working... so the TV's technical specialist brought another brand new Media Receiver and it worked 100%. So, I walked back with a new XDE box!

    Problem solved and thanks to all that helped :smashin:

    Vik
     
  7. deanym

    deanym
    Active Member

    Joined:
    May 29, 2004
    Messages:
    1,788
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +141
    :thumbsup:
     

Share This Page

Loading...