Pioneer 435 XDE - Can't tune into Freeview ?

Discussion in 'Plasma TVs Forum' started by stormorbit, May 20, 2005.

  1. stormorbit

    stormorbit
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Pioneer 435 DXDE
    It's all set up and wow! what a picture but for some reason we don't seem to beable to get Freeview? When I click on TV/DTV, click on installation then 'Add New Chanels' it finds nothing? We have an excellent Freeview signal so that can't be the problem. Do you now something I don't, have I overlooked something? Would love some help with this...
     
  2. Drd

    Drd
    Well-known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,904
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Approaching the doghouse at great speed
    Ratings:
    +301
    Stormobit,isn't it a bit greedy having three screens ,us poor mortals make do with one.Which one are we going to sort out?
     
  3. stormorbit

    stormorbit
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I thought I forgot to put a Title in so repeated it again, I am new here..
     
  4. cucuz

    cucuz
    Active Member

    Joined:
    Jun 16, 2004
    Messages:
    123
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    Do you have an analogue picture ? If yes , then you need to loop the antenna between the two sockets on the back . :)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice