Pioneer 434 & 868i HDMI video question

Discussion in 'Plasma TVs Forum' started by KelvinHT, Jun 24, 2004.

  1. KelvinHT

    KelvinHT
    Active Member

    Joined:
    Dec 31, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Kent
    Ratings:
    +13
    When playing DVD over HDMI on my 434 from the 868 I get the status message reporting this

    868 set to 1080i 434 reports 1125i
    868 set to 720p 434 reports 750p

    Any ideas guys ?
     
  2. NonPayingMember

    NonPayingMember
    Previously Liam @ Prog AV

    Joined:
    Oct 18, 2002
    Messages:
    8,525
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Kent
    Ratings:
    +830
    Yes that is normal. You will also find 480p recognised as 525P, and 575P as 625P. The Plasma is including lines of blank information that make up the signal in it's description, the DVD player is referring to the resolution of the picture information only. It is nothing to worry about.
     
  3. KelvinHT

    KelvinHT
    Active Member

    Joined:
    Dec 31, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Kent
    Ratings:
    +13
    thanks for the info Liam.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice