1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 108 Burner Prob

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by lurcher, Dec 5, 2004.

  1. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    Hi,
    Hope this is in the right section. Was useing a Pioneer 105 in an external firewire bay to burn home movies and back up movies/files. No prob at 4 speed useing data write yellows. Nero express used.
    Well I have since upgraded the laptop, Celeron proc 2.40 gig 512 ram windows xp.
    Now useing Pioneer 108 in same firewire bay and tried date write greys 8x.
    Trouble is the burner will only write a 1 x even though Nero shows it writing at 12 x

    Tried different burning progs/lower speeds and all take a full hour to burn 1 hr of data.
    Also tried the yellow top 4x and again only burning at 1x.

    Any ideas ?

    TIA
     
  2. laser

    laser
    Member

    Joined:
    Aug 1, 2004
    Messages:
    924
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Hartlepool
    Ratings:
    +28
    Hi

    What version of Nero are you using?

    What is the version of firmware on the Pioneer and have you made it multi-region with a hacked version?

    Have you tried any other 8x DVD's other than Datawrite and do they work OK?

    I've encountered this problem before with my A08 drive and it appeared that the problem was due to a faulty batch of DVD's. I bought 4 spindles of Datawrite Red 4x (v3) and 1 spindle was duff i.e. would only burn at 1x but the others burnt at 4x.

    The problem could also be due to you using a new version of Nero which recognises the Datawrite 8x but the Pioneer drive does not and therefore reduces the speed to 1x. Depending upon your answers to the above, a Pioneer firmware update (v1.1.4) maybe in order for the A08:
    http://www.pioneer.co.uk/uk/support_software.jsp?category=support/software

    or try updating Nero to version 6.6.0.3. It maybe wise to do both and see if the problem still persists. If it does then I would think the DVD's are probably faulty.

    Hope that helps.
     
  3. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    laser,
    Thanks for your quick reply.
    Nero is version 6.6.0.0 Firmware for the Pioneer is the original as supplied not updated.
    Think thats 1.10.
    Only tried datawrite discs including a batch of 4x which were always ok with the previous 105 burner.
    I"ll get a different batch of 8x this week and try those.
    If that has the same result I will try your suggestion of updating the firmware/nero.

    Thanks
     
  4. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    Bit of an update,
    Managed to get quicker burns by putting the footage on an external drive and burning direct from that. Managed a full dvd in 12 mins the software showing an average of 6x.( DVD MFactory)
    Used dvd decrypter read/write and this burned same file in about 11 mins.
    Nero best time useing above method is 16 mins ( still shows burning at 12 x).
     

Share This Page

Loading...