1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pio575 Toshiba CRT - Progressive Scan problem

Discussion in 'Projectors, Screens & Video Processors' started by SergioRZ, Jun 17, 2005.

  1. SergioRZ

    SergioRZ
    Standard Member

    Joined:
    Jun 17, 2005
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi all! :hiya:

    I have this video setup:

    - Toshiba 36" CRT TV (36ZD36P Model with component input and Progressive Scan).
    - Pioneer DV-575A (component output with Progressive Scan).
    - Profigold PGV3300 Oxypure Component video cable.

    The problem is:

    When I select progressive scan output from the DVD, I get a great looking picture except... a lot of horizontal interference on screen :rolleyes:

    If i select interlaced image on the DVD, but leave the progressive scan on the TV only, the interferences go away, but the image suffers a small global quality degradation.

    The effect I call "interference" is like many horizontal lines (or more like waves of lines), flickering all over the screen, but not very visible... it's a subtle effect, but it's clearly there. It's much more obvious on scenes with very little motion, like a landscape or some still image of a room... specially if the colors are light brown or light orange. On dark colors it is very difficult to see the interference, or if there is a lot of motion (like a fight or something). This can be pretty annoying :(

    Any ideas about this? Is the problem from the Pioneer 575? Maybe a better DVD player with another progressive scan processor could solve the problem?

    Thank you very much! :smashin:
     
  2. Gary D

    Gary D
    Well-known Member

    Joined:
    Jan 9, 2002
    Messages:
    7,772
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +827
    welcome to the forum :hiya:

    can you post a picture? this seems very strange

    you've select prog out on the 575?
    you've selected the right input on the TV yet you have strange lines - i've never know this - have to tried a different lead?

    sorry to ber vague i'm trying to get a handle on what happening.

    Gary
     
  3. SergioRZ

    SergioRZ
    Standard Member

    Joined:
    Jun 17, 2005
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Gary, thanks for your reply :)

    I've been reading a lot about this here in AVForums. It seems the problem is not new:

    http://www.avforums.com/forums/showthread.php?t=103611

    It also seems to be a problem that can be taken care of by changing some capacitator on the power supply of the TV that is causing interference when watching Progressive Scan input.

    I'm contacting Toshiba about this, as it seems the fix is easy... I hope.
     

Share This Page

Loading...