Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pio 656, analouge v digital

Discussion in 'Blu-ray & DVD Players & Recorders' started by chris, Apr 24, 2003.

  1. chris

    chris
    Active Member

    Joined:
    Nov 20, 2000
    Messages:
    1,226
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    romney marsh, kent, uk
    Ratings:
    +28
    Has anyone that owns the 656 player, noticed a difference in sound output, between the analouge connections and the digital one.......
    My analouge output is nearly 3db down compared to the digital one and evern just by selecting 5.1 connected, it drops the output via the scart, by around 3db......when watching a movie with the 5.1 setting on not connected, i can have the volume on around 25, but once i change the setting to 5.1 connected, i have to raise the volume to 40.......this is the same through the amp (3803)...with the analouge i have the volume on +3, but with the digi connection i can have the volume around 00.

    Is this a prob with just mine, or have other people noticed this and maybe have just put more level on the analouge channels.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice