Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pio 575A No Dialogue via Scart Output

Discussion in 'Blu-ray & DVD Players & Recorders' started by macima, Dec 30, 2004.

  1. macima

    macima
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got a 575A hooked up to my Arcam AV50 via the 6 phono inputs. DD and TS output is fine thru the amp, however I'm not getting any dialogue from the TV's speakers when connected via the scart lead. It's as if the TV is only being sent the L/R channels from the 5.1 output. Has anyone else had this problem?

    Cheers

    Mark Mac
     
  2. bonzobanana

    bonzobanana
    Well-known Member

    Joined:
    Aug 21, 2001
    Messages:
    3,449
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Yeovil
    Ratings:
    +220
    Its common on quite a few dvd players. Basically when set to 5.1 output through its own decoder they don't downmix the sound on any connection even the stereo connections that are in addition to the 5.1 outputs and the scart audio connections. Maybe its a feature so you can use the tv's stereo speakers as the main front channels. You'll just have to toggle the downmix setting on and off as required.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice