1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pio 454/504 & freeview box

Discussion in 'Plasma TVs' started by dvdsubtitles, Jan 4, 2005.

  1. dvdsubtitles

    dvdsubtitles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    There seems to be a curious fault(?) with my Pioneer 504 TV.

    It has a Pioneer freeview receiver DBR-TF100GB connected to Input 1 via RGB scart.

    If I switch on the TV and the freeview box is already on, the TV immediately switches itself off again. To be more precise, the screen switches itself off, while the media box stays on and the media box LED flashes.

    I can only watch TV if I make sure the freeview box is OFF before I switch the TV on, and make sure that the freeview box is switched on AFTER the TV is switched on.

    Has anyone come across this?

    Cheers,
    Mat
     
  2. dvdsubtitles

    dvdsubtitles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Haven't you other 434/504 owners come across this???

    The problem really shows up when I'm trying to copy old VHS tapes to my DVD recorder. I have to leave the TV on. If I switch off the screen while copying is in progress, I cannot turn it back on again without turning the DVD recorder off.

    Please help... Was this problem fixed with a media box upgrade?

    Mat
     
  3. dvdsubtitles

    dvdsubtitles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    anybody?
     
  4. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,622
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +70
    I have a 434 and Pio Freeview box. I leave the Freeview box on (well the wife does) most of the time.

    However, I also have a Pio 220 DVD Recorder in the mix to complicate matters.

    I do NOT see the problem you describe.

    My wiring is :

    SCART1 Pio Freeview -> SCART2 Pio DVDR220.
    SCART1 Pio DVDR220 -> INPUT1 PDP-434HDE

    Everything is set RGB.

    n.b. SCART2 Pio Freeview only outputs composite and/or S-Video
     
  5. dvdsubtitles

    dvdsubtitles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have almost exactly the same setup you have. Only my DVD recorder is a different Pioneer model. I cannot remember which one.

    So far, the problem seems to occur with anything connected to INPUT1. I have tried:
    freeview -> DVD recorder -> screen
    freeview -> screen
    DVD recorder -> screen
    VHS video -> DVD recorder -> screen.

    in all cases, my screen cuts out if it is switched on if any of this equipment is already switched on.

    Had a thought, I should try it all with INPUT2 and see if I have the same problem.

    Mat
     
  6. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,622
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +70
    INPUT2 is not RGB, use INPUT3.
     
  7. dvdsubtitles

    dvdsubtitles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm already using INPUT3 with my 868avi DVD player via HDMI.

    Mat
     
  8. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,622
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +70
    For test purposes then. (Jammy sod)

    It does sound like your MR box has a problem.
     

Share This Page

Loading...