Pio 436 SXE set-up.....Help Please

Discussion in 'Plasma TVs Forum' started by StevePn, Mar 12, 2006.

  1. StevePn

    StevePn
    Active Member

    Joined:
    Nov 15, 2004
    Messages:
    167
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Salisbury
    Ratings:
    +5
    Hi

    Expecting the new TV from Waitrose next week.
    :lease: could do with some help with connections etc.
    System as follows:

    Pioneer 436 SXE (stand mounted)
    Pioneer VSX-915-K (AV Receiver)
    Samsung HD-950 (DVD Player)
    Sky+
    Pioneer S-V410 H/C speaker set

    Also what picture settings should I use for the 1st 200 hrs.

    Many Thanks

    Steve
     
  2. xraystan

    xraystan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This has been posted loads on here, take a look in the FAQ, it's helped me quite a bit.

    However here are the settings I'm using to run in my SXE

    Contrast -20
    Brightness - 0
    Colour - 10
    Sharpness - 3

    Everything else turned off that I can turn off, Purecinema, noise reduction, etc..,etc...
     
  3. Baz80

    Baz80
    Active Member

    Joined:
    Jun 23, 2004
    Messages:
    217
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Belfast
    Ratings:
    +8
    Ive only had mine a week and i have turned everything down a little and put the tv in standard mode(full aspect), dynamic looks horrendous but i didnt turn anything off and i know its early days but my picture is great and there's no sign of any retention my plan is to knock all my settings up by one each week until im happy.:D
     
  4. Stilgar

    Stilgar
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Got my 436 RXE for about two weeks now and is has been running all that time on mostly default settings with most of the options turned on (PureCinema, DNR, ...) and contrast on 40. No image retention or screen burn so far, so you shouldn't worry too much about that.

    btw, try NOT using the big purple font for all your posts and try searching the forum before asking basic questions which have been asked a hundred times before. Keeps the forum more enjoyable and informative for everyone ;)
     

Share This Page

Loading...