Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

pio 435xde audio confusion

Discussion in 'Plasma TVs Forum' started by moopa, Jan 26, 2005.

  1. moopa

    moopa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Is there anyway of routing audio through the media reciever when using the component input at the same time?

    Many thanks

    Dave
     
  2. reckless

    reckless
    Active Member

    Joined:
    Dec 21, 2003
    Messages:
    987
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +30
    I've not done this myself but I raised a similar question as I was deliberating using the component in to connect my PS2. I believe the answer was that you need to take the audio leads to a a scart plug/connector and place that in scart input 2.

    Please note that I haven't tried this yet so have no idea if it will work. To make sure I haven't misquoted, do a search for it and you should find my post, it's less than a month old.
     
  3. moopa

    moopa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    reckless.

    Many thanks! This worked a treat! Someone else just asked the same on the forum. Hopefully your advice will work for them too.

    Dave
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice