1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pio 435HDE grey dots, grain problem?

Discussion in 'Plasma TVs Forum' started by trueson65@mac.c, Dec 1, 2004.

  1. trueson65@mac.c

    trueson65@mac.c
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got Pioneer 435HDE last week. I was getting troubled by gran and grey dots in porsion of picture when see sky or tv cable sources. How can I solve this ploblem or any setting you advise...
     
  2. trueson65@mac.c

    trueson65@mac.c
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Especially inside... postions of dark picture...
     
  3. jaguar

    jaguar
    Standard Member

    Joined:
    Nov 17, 2004
    Messages:
    186
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +0
    I have the same set. I do not recognize your problem.
    Could you clarify what happens exactly? What are your settings?
    Is your cable signal OK? Just hook the Pio directly and solely to the cable wall outlet.
     
  4. JonStatt

    JonStatt
    Well-known Member

    Joined:
    Nov 18, 2004
    Messages:
    3,352
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +445
    I think you are referring to the "dancing dots" that can be seen on a few plasmas during darker scenes or in darker areas of the picture.

    As far as I know, this is normal. I am unsure if this is noise or if this is the way that plasmas achieve darker shades. WHen you sit far enough away from the screen, you cannot see this at all.

    Jonathan
     

Share This Page

Loading...