1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pio 434 new owners: any pic drop outs?

Discussion in 'Plasma TVs' started by reckless, Oct 11, 2004.

  1. reckless

    reckless
    Active Member

    Joined:
    Dec 21, 2003
    Messages:
    983
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +30
    My mate's bought a pio 434 hde and has suffered two picture drop outs in the last week. I thought that this was an old problem that had been sorted out on media boxes since the start of the year.

    Does anyone else still have this problem or is it just likely that he's been given an old media box?

    I've checked the connections and they appear ok. It's happened twice, once on dvd, once on sky+. Didn't do it again when the scenes were replayed so it wasn't a source problem.

    Cheers for any input.
     
  2. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,615
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +69
    What do you mean exactly?
     
  3. reckless

    reckless
    Active Member

    Joined:
    Dec 21, 2003
    Messages:
    983
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +30
    There was an issue when the 434 hde screens first came out that the picture would "drop out" or go to a blank screen for a few seconds at a time intermittently. Sometimes the sound remained, others said the sound went as well. In his case, the sound remains but the screen just goes blank.There were a number of threads about it at the time.

    I seem to recall that the problem seemed to be with the media boxes: a number of people here had boxes replaced or firmware upgraded in them. From what I recall, most said it fixed the problem. However, I was under the impression that the media boxes made this year were working fine. It's just that in the last week, this has happened and given that the set only arrived four weeks ago, I assumed that it would have been one of the newer media boxes.

    They're coming to have a look at it shortly but I just wondered if anyone else had any similar drop outs on new units.

    Hope that makes sense

    :)
     
  4. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,615
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +69
    Good description of the problem.

    Neither of the 3 434's and MRs that have passed through my house exhibited this problem.
     
  5. Diapason

    Diapason
    Active Member

    Joined:
    Apr 29, 2003
    Messages:
    276
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Dublin
    Ratings:
    +7
    Hmmm, I had the problem originally and had a couple of media box swap outs to fix it. Since then then problem is fixed, but I have known it to happen *really* occasionally on NTL digital. By really occasionally I mean I've probably seen it 3-4 times in 9 months or so. However, I wouldn't be too surprised if there are still a few of the bad ones floating around.

    When I got the box that fixed the problem, it also fixed another, less well-documented problem with the older media boxes. The older ones used to have a kind of milky sheen to the picture. It was subtle but noticeable as the colour saturation never really seemed right and the picture never really vibrant. Is your friend seeing this problem too? If so, he may need a replacement box.

    Si
     
  6. reckless

    reckless
    Active Member

    Joined:
    Dec 21, 2003
    Messages:
    983
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +30
    Don't know if he has but I've never noticed it and I've watched quite a bit of footy on it when my wife and I encamp up their house to cheer on Liverpool (and they need all the support they can get). I would have said the picture is quite vibrant in colour and brightness (although it can look a little grainy at times, as though there's a fine mesh over the screen).

    I've persuaded him to switch off the digital processing as it got a bit extreme when you had crisp detail on faces whilst they were still and yet as soon as they moved an iota they resembled odo from deep space nine. Helped out with the football judder a little as well. Don't suppose that's what you meant by the "milky sheen" is it?

    Only other thing I noticed was that on occasion, lip synch goes out by about a second (can't be more exact as you can appreciate). Ended up with everything looking like a badly dubbed foreign film!). Don't think it's a sky problem though as another feed to another tv was working correctly (smaller screen as you will appreciate but the problem was so severe that it would even have shown up on the smallest of screens.

    The clock doesn't update although I understand that again this is a common issue. Oh, and he has a pixel that only fires red. Bit of a problem on cartoons that.

    Apparently Barron McCann are coming tomorrow to take it away for inspection(including the screen which I thought was a bit strange given that I would have thought all the issues revolved around the box, not the screen).

    Thanks for the input :thumbsup:
     
  7. reckless

    reckless
    Active Member

    Joined:
    Dec 21, 2003
    Messages:
    983
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +30
    Update:

    Barron McCann left a replacement screen for a month. Brought back the screen saying it was fixed and were informed that the picture drop outs were happening on the loan screen. Suggested that they might wish to look at the media box.

    Replaced media box and it's now 10 times worse. It's now suffering drop outs every few hours. Can I just double check that no one else with newish screens is still having this problem?

    Thanks for any comments.
     

Share This Page

Loading...