1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pio 433HDE colour fringes on moving objects

Discussion in 'Plasma TVs' started by cjdshaw, May 14, 2003.

  1. cjdshaw

    cjdshaw
    Standard Member

    Joined:
    Feb 5, 2003
    Messages:
    103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Has anyone noticed coloured fringes on objects moving quickly around the screen? I notice it particularly when someone's face moves across the screen, they get a blue edge. It's as if the different coloured subpixels are reacting at different speeds.

    Pio 433HDE with Pio media receiver
    |
    RGB SCART
    |
    Telewest Active Digital
     
  2. Costas

    Costas
    Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,662
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon, UK
    Ratings:
    +121
    Have the same HDE equipment with you but have not noticed anything like that...
     
  3. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,063
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,528
    cjdshaw

    Certainly no Blue Streaks as the 'Bhoys' powered to another great victory last night - though I'm sure there will be some Blue Streaks on Saturday as the title challengers play catch up again!!!

    If you dont follow Scottish football please ignore all of the above and I'd check your cables are seated properly and if possible try another SCART cable before calling your supplier and reporting a possible fault with the Plasma TV.

    Best regards

    Joe
     

Share This Page

Loading...