Pinnicle studio 9 problems

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by tee2, Jul 7, 2004.

  1. tee2

    tee2
    Standard Member

    Joined:
    Mar 14, 2004
    Messages:
    14
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    surrey
    Ratings:
    +0
    Hi everyone, I have not been on the forum for a while but I will be back now on a regular basis.

    I have a Sony IP7 micro MV camera and have got Pinnicle studio 9 edit software.

    The problem is caturing film. When you press "start capture" it will play the film and the "captured" counter starts. When you go to edit you find out it has only captured about a min or so even though the capture counter in the capture screen said that there was alot more.
    I have tried to capure smaller portions at a time but some parts of the footage just will not record.
    Is this something I am doing wrong?

    I would be grateful for any help
    thanks in advance
    Tee
     
  2. cdb

    cdb
    Active Member

    Joined:
    Mar 1, 2003
    Messages:
    475
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +48
    There's a big update for this from Pinnacle. Have you downloaded it to see if it fixes your problem?
     
  3. tee2

    tee2
    Standard Member

    Joined:
    Mar 14, 2004
    Messages:
    14
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    surrey
    Ratings:
    +0
    Cheers mate
    That exactly what I did last night and it seem to have sorted it.

    Thanks for the reply anyway.

    T
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice