1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pinnacle Studio DV output problem

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Dr.Rock, Oct 25, 2002.

  1. Dr.Rock

    Dr.Rock
    Active Member

    Joined:
    Jan 10, 2002
    Messages:
    620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London, UK.
    Ratings:
    +10
    I finally bought my Pinnacle Studio Deluxe (version 7.11 software). With the .Link connection, it captures from my Panasonic NV-DS38 digital camcorder fine. However the problem comes when after I edited it and I'm sending the final movie back into my DV camera for recording onto blank DV tape.

    When I start playback from the computer (PC running Windows 98 SE) via the "MAke Movie -> Tape" functions, it starts the automatic recording on my camcorder OK. However, there is no footage actually going into the camcorder. My camcorder is just recording black. Why is this? :confused:

    Thanks.
     
  2. Dave N

    Dave N
    Standard Member

    Joined:
    Feb 11, 2002
    Messages:
    111
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Herts
    Ratings:
    +0
    er ... I hesitate to write this but... didnt we discuss this in your other thread B]DV editing on Panasonic NV-DS38 [/B] ?
    Have you enabled DVin?
     
  3. Dr.Rock

    Dr.Rock
    Active Member

    Joined:
    Jan 10, 2002
    Messages:
    620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London, UK.
    Ratings:
    +10
    DV-in is readily enabled on the Panasonic NV-DS38.
    And the fact that the Pinnacle is sending record/stop commands to the camcorder and the camcorder is responding, that seems to confirm that DV-in is enabled, ie it is receiving an input from Pinnacle. However, it's only receiving start/stop recording commands from Pinnacle and not the actual footage. :(
     
  4. Jeremy Webster

    Jeremy Webster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It sounds like you are encountering the same problem that it took me weeks to get to the bottom of and I appreciate how totally frustrating it is.

    The answer I finally received that made my system work superbly is to increase the PCI Latency Timer to 64 from 32.

    To do this you need to enter the System BIOS at boot up and access Advanced, PCI card and then increase timer as mentioned above.

    Save the changes, reboot and hopefully hey presto you will be in business.

    Hope this works for you as well as it worked for me.

    Let me know how you get on.
     

Share This Page

Loading...