• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Pinnacle Show Center movie problems

C

ChrisF999

Guest
Hi,

For some reason my new Toshiba Regza 32" LCD did not like being connected to my PC or laptop.

Eventually, I got fed up of messing with various settings and a long lead and bought the Pinnacle Show Center 200 to connect via the wireless network.

Firstly, it would not import any of the movies I have. Avi from a camera, 3gp from a mobile phone, .divx from anywhere or anything else. After a day of frustration and downloading lots of demos and codecs, I found that importing most things into "#1 video converter" and encoding into mpeg2 would convince the show center to display short videos (usually taken with my digital camera) on the TV.

I also have some movies stored in .divx format and here lie the main problems.

To cut another long story short, I eventually managed to convert these to Mpeg2 SVCD format (using TMPGenc). One film will show, but it freezes the Show Center within 5 minutes of playing any section. The other, there is no sound. In addition to this, it will not play sound on DVD format files.

I bought the Dolby sound upgrade thing thinking this might be something to do with the sound not working on several vidoes and, despite following the instructions on Pinnacle's site, there is no option to play Dolby over the manual ports.

To call this frustrating would be an understatement in the extreme. If anybody has any advice, tips or information I would be really most grateful.
 
D

Deleted member 30535

Guest
Personally I have no experience of using my Showcenter with files created from a camera. I've imporeted many AVI's inclduing Divx coded AVIs. It imports DVD "VOB" files and MPG files.

Have you upgraded the firmware & software over the internet using the onscreen update option whilst using the software on the 200 box itself?

Although I have had a few glitches, noticably the PC software not running the SQl databse in the right sequence to the application. But that aside, I am very pleased with unit.

I'd try importing a DVD into SHowcenter and then see if it streams OK. Or you using a wired or wireless connection?
 
C

ChrisF999

Guest
Hi.

Thanks for your prompt reply - sorry it has taken me a while to reply back.

Firstly, the DVD worked fine (after crashing the showcenter first time, I restarted it and then it was fine ).

I tried again with the mpeg2 file, but kept crashing again.

I moved the showcenter and used the wired ethernet and that seems to be working fine now - which is strange, as the bit rate for the mpeg2 is miles lower than the DVD!

The other mpeg2 file I have, though, still won't play any sound.

I would really appreciate if anyone has experience of encoding .divx files to play on the Showcenter for them to let me know how they do it!

Thanks again.
 
D

Deleted member 30535

Guest
Apparently some users have found this to be good at transcoding to a Divx format that the Showcenter 200 can play.
 
C

ChrisF999

Guest
Hi.

Thanks for that - it worked - although the audio quality of the codec I picked was awful!

I'll have to get a small clip and experiment - since then I'm sure the showcenter has updated itself as I've also sorted the issue I was having with Dolby sound :confused:

Anyway, thanks all for the replies. It looks like it's useable now!
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom