Picture/Sound Problems

marcusa

Standard Member
Hi,

I have just upgraded to Sky+ and noticed that whilst watching films (with the sound cranked up a bit) that the picture will freeze for a split second and then return to normal (the sounds also goes off as the picture freezes). This was happening quite regularly whilst watching hitchikers guide .... last night. However, I went to the loo pressed the pause button on the Sky+ and then continued to watch it on delay with no further problems (picture/sound freezinng).

Can anyone explain whats hapening? Is it my receiver? Is it my cabling? Any thoughts would be gratefully received.
 

Nick_UK

Banned
It could be a number of things. Bad hard drive, bad dish alignment, faulty LNB, faulty tuner, or bad cabling to dish. What happens on programmes that you have recorded whilst watching something else ? Take a look at the signal strength and quality readings - they may give you an indication of what's wrong.
 

marcusa

Standard Member
The problem doesn't seem to happen whilst watching other channels on sky. It only seems to be when i watch sky movies, and then its really noticeable when I turn the volume up. My system is an integrarted all-in one which is five years old and the left speaker works intermittently. I have purchased a new av amp which should arrive next week. I am hoping this will solve the problem.
 

Nick_UK

Banned
If the video also goes through the amp, then it's quite possible that it's an amp problem.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom