Picture Quality Issues

M

mikehawkey

Guest
I've just build a new MCE to replace my old Pace PVR and the picture quality is a little (more than a little) dissapointing. The image doesn't look particularly sharp in fact looks more like old analogue than Freeview.

The old Pace box despite its short comings gave me an excellent picture both live and recorded.

I've played around with various resolutions and settled on 720p but its far from what I'd call great in fact even the wife can tell the difference (not good!)

I am running the MCE on a ASUS M2NPV-VM with 1gb of ram, AMD Athlon 64 3200, a Haupagge WinNova-T500, a NVidia 6150 is onboard.

This is connected to my Samsung 32" LCD via the DVI > HDMI output from the PC. Any suggestions guys!.. maybe a different TV tuner or other ideas wouls be most appreciated.
 

ChrisOH

Active Member
You should be able to get at least as good a picture.

Sorry, I'm no expert and don't know the specific software / hardware you are using but as a starter

1. Check the set up of the Haupagge. Look for deinterlace settings.

2. Check the resolution of your tv ie is it 1366 x 768, if so try this resolution.

Regards

Chris
 
M

mikehawkey

Guest
Thx...I'll check this out although I have noticed that WinTV doesn't work at all for some reason. I'm not sure wether when you use the Nvidia Pure Video codec that means MCE takes over. That said I haven't seen any settings for the Haupagge Card other than in WinTv... maybe I'm missing something.

Mike
 

ChrisOH

Active Member
I've just reread your original post. Sorry for any confusion. If you are running MCE then the Haupagge is just the brand of TV card. I don't think you need WinTV as you will use the software in MCE no?

This being the case try setting it up again and check any settings here.

Chris
 

nigelbb

Distinguished Member
Use VGA & set your resolution to 1360x768 as recommended by Samsung for PC connection. You will have all sorts of nightmares trying to get a reasonable resolution with DVI.
 
M

mikehawkey

Guest
OK have changed the cable to a VGA one and a big improvement the only problem I have know is the jerky picture. It jerks every three to 5 seconds which is a tad irratating LOL

Mike

Found another post and ran the primary tool in winTV and changed settings from Allow VMR to Allow Overlay or Force Primary. Appears to have reduced the jerkiness. I did notice however that if you use the wireless keyboard it starts up the jerkiness
 

Stiggy

Distinguished Member
I tend to think 'jerkiness' is down to a hardware problem. Try disabling any unnecessary devices in your system. Move the nova-T-500 to a different PCI slot if possible.

I'm using a Samsung connected via VGA, a Nova-T-500 but a ATI graphics card. My system looked good under MCE with PureVideo, and brilliant under Vista with the Microsoft codec.
 
M

mikehawkey

Guest
Have found the source (not the solution) to the jerky picture. If I disable the wifi card the jerkiness stops... any thoughts on this guys?
 

Stiggy

Distinguished Member
That confirms to me it is a hardware conflict. As said above, try moving the Nova-T-500 to a different PCI slot (which might give it a different IRQ), or do the same for the wireless hardware. Only change one thing at a time though!

I had a similar problem which resulted in bluescreens under XP MCE! I've since ungraded to Vista and the problem has gone away. I also disabled the IR component driver on the Hauppauge card as I wasn't using it and that helped.
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom