Picture positioning problem with Toshiba 47WLT66

ttm

Standard Member
MMC Experts,

I just acquired a a beautiful Toshiba 47WLT66 (£1350 on Ebay with original Toshiba glass stand :thumbsup: ). I've connected my MMC 2005 PC via "PC input" (SVGA).

The Toshiba TV supports 1920x1024, but not true 1080p - 1080i is the best. hence it will only accept 1280x768 via SVGA. However, when I reconfigure the TV/Monitor settings in MMC to "flatpanel -> VGA/DVI connectivity -> 1280x768", the picture is not correctly zoomed - a significant part is "missing" on the left hand side and the bottom of the screen. The "PC input" menu on the Toshiba which is there for rectifying these situations (I suppose) is actually grayshaded (i.e. not accessible) in this configuration. The other menues on the Toshiba dealing with horizontal and vertical scaling are not accessible either.

When I change the connection to "Component" or "S-Video" in the MMC monitor/TV settings, the picture is almost correctly positioned/zoomed, but not entirely - about a centimeter is missing on the left hand side. If I leave the Media Center program and access the desktop, the gap missing is more pronounced - I can only see half the start-menu. The "PC Input" menu on the Toshiba is still not accessible.

The funny thing is - if I set resolution to 1920x1024, the picture is completely out of wack, but Toshiba does open up the "PC Input" menu for me - but not very useful in this setting, obviously.

Any magic I can apply in the settings somehow to rectify this? It seems that the Toshiba menues are "stuck", so no help from the TV.

Any input would be much appreciated.

--

Thomas
 

jc73

Standard Member
Hi there,

I have a 42" Tosh and MCE 2005. I connect to the TV using DVI -> HDMI.

There are loads of posts on AV forums about this and there is a thread specifically for the 42" & 47" LCD Toshs (here: http://www.avforums.com/forums/showthread.php?t=317121).

What you need to do is pick a resolution that the TV supports and set that on the display driver on your MCE. Then you need to pick a display setting on the TV that can display the resolution. You can scroll through them using your TV remote (4:3, Wide, Theatre etc) to find the best fit. I'm guessing, but its probably set to 'wide' just now.

If so, the problem you are having is called 'overscan' and there are a few things you can do about it:

1. Adjust the resolution of MCE using the advanced settings of your graphics card driver.

2. Use the native 1080i @ 25Hz resolution in your graphics card driver that it should have picked up from the TV and pick the 'Exact Scan' setting on the TV (see above). This does 1:1 pixel mapping. This might not look great on ATI graphics cards.

3. Use a little app called Powerstrip to help you get the resolution you need. Search the forum for Powerstrip info - its a powerful tool but you need to be careful with it.

HTH

John
 

Synchro

Distinguished Member
How do youy find the desktop and programs running in the windows part of MCE2005, when using DVI -> HDMI?

When I tried DVI -> HDMI i found the TV to be much better, but outside of TV suffered.
 

jc73

Standard Member
Yes - its not great outside of MCE interface because of the crappy ATI card/drivers (the screen and text especially looks interlaced). At least I think thats what the problem is.

However, I only use my Media Centre for TV and media so I don't really care. Whenever I want to admin my MCE I use my other PC and TightVNC to connect to it - so no problem trying to squint at the TV :)
 

Similar threads

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom