Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Picture has delay before sound is given

Discussion in 'Home Cinema Buying & Building' started by thelord, Feb 14, 2005.

  1. thelord

    thelord
    Standard Member

    Joined:
    Jun 10, 2004
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Guys,

    Recently bought the Sony SR-1 :), I love it the sound is brilliant, i really helps with the twin drive sub and the extra large centre speaker for the vocals. Anyway I have it connected to the RGB connection on my Sony KV36HQ100B. I have upgraded from a £29.99 DVD player and the picture quality is staggering.

    Settled down to watch my first DVD, Pulp Fiction great movie, movie started and I noticed the voice is slightly out of sync with the picture. Played it on the £29.99 DVD player and the picture and sound match - weird.

    [B]Any of you guys have any ideas why is happening?[/B] :lease:

    Pulp fiction is an original and I have also tried various others including the tweenies and Apocalypse Now.

    The other weird thing is when the TV channels are on the sound and picture match its just when I play DVD's.
     
  2. thelord

    thelord
    Standard Member

    Joined:
    Jun 10, 2004
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Phoned Sony and they have told me that their All In One systems are not compatible with my Television. Such is life. I think I'll put it in the conservatory
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice