Picture froze but still sound

Discussion in 'Satellite TV, Sky TV & FreeSat' started by bluenut, Jan 16, 2008.

  1. bluenut

    bluenut
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I've searched this forum but can't see or find if this subject's been mentioned before-( if it has apologies and please point me in the right direction) it's happened regular today especially on Skysports news, but not only that channel on a few others too, the picture is stuck yet I'm still getting the live sound.

    Fair enough it's not bad stuck on Georgie Thompson's face :Dbut when I get the fella it's quite annoying any ideas what the problem is? and can I resolve it or will I have to phone Sky.

    Thanks in advance
     
  2. Bachstrad

    Bachstrad
    Well-known Member

    Joined:
    Sep 4, 2006
    Messages:
    4,077
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bristol
    Ratings:
    +262
    You might find that a reboot will solve this for you, at least until the next time. :)

    ATB

    Max
     
  3. Chriselec

    Chriselec
    Standard Member

    Joined:
    Sep 24, 2006
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem, the reboot worked.
     
  4. simp280

    simp280
    Standard Member

    Joined:
    Jul 12, 2003
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In my experience this is a common fault, i am on my 8th replacement box in just over a year, Sky HD is a poor system which should not have been released till it was tested properly and WORKS!!! I was told yesterday by a call centre supervisor that as the Sky+ functionality is now free i should be happy with live viewing, if the recording function does not work, tough!
     
  5. Inkwell

    Inkwell
    Standard Member

    Joined:
    Oct 25, 2006
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +4
    I had same problem yesterday for first time, switch off and re-boot seems to have fixed it for now.
     

Share This Page

Loading...