Picture Freezing ....but still have sound ???

Discussion in 'Satellite TV, Sky TV & FreeSat' started by platty, May 2, 2007.

  1. platty

    platty
    Well-known Member

    Joined:
    Mar 12, 2002
    Messages:
    1,028
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Leigh.Lancs
    Ratings:
    +325
    Got up this morning for work switched the box on and after about 5 mins...the picture froze , but the sound was continuing, i was watching SSN at the time.....i switched over to itv ...all was fine and then it happened again after about 5 mins frozen pic but still sound ???? ....so done a quick reboot .....and just left it .......had to leave for work......anybody else had this problem ????

    I also checked my signal strengths and all seemed fine on both inputs :rolleyes:
     
  2. CLH

    CLH
    Active Member

    Joined:
    Apr 15, 2002
    Messages:
    2,159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +21
    I get this now and again and it's a TV problem (possibly HDMI handshake connected).

    Change the TV input then back to Sky. That sorts it. It's never the box with me.
     
  3. knobbyuk

    knobbyuk
    Active Member

    Joined:
    May 20, 2005
    Messages:
    59
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +4
    Yep....It happened to me this morning for the first time too !!!
     
  4. sarge3

    sarge3
    Novice Member

    Joined:
    Feb 22, 2006
    Messages:
    53
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    weymouth
    Ratings:
    +0
    Happened to me twice last evening. Powered down sky box switched on again OK since
     

Share This Page

Loading...