1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Photoshop Elements Problem.

Discussion in 'Desktop & Laptop Computers Forum' started by Garrett, Dec 10, 2003.

  1. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,308
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,006
    I seem to be having trouble with Photoshop Elements moving part of a picture into a new box. I use to select the picture and then create a larger empty box to put it in then using the Rectangular marquee tool drag a box round the picture left click on the picture to be move and drop it into the new box. But for some reason this does not work now and I have even reinstalled it. And still no luck all I get in the new box it the dotted outline.

    Can anyone tell me what has gone wrong?
     
  2. ddlooping

    ddlooping
    Active Member

    Joined:
    Oct 7, 2003
    Messages:
    1,413
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Essex
    Ratings:
    +27
    Hi Garrett. :)

    Have you tried "Ctrl+C" to copy the selected area, then "Ctrl+V" to paste it on the new layer?

    Also, make sure the layer containing the part of the image you want to copy is selected (when working with multiple layers).
     
  3. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,308
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,006
    Thanks ddlooping :smashin:

    I can copy now, not quite as easy as before but it works, but the pasted pic changes to B & W, do you know where I'm going wrong now?
     
  4. ddlooping

    ddlooping
    Active Member

    Joined:
    Oct 7, 2003
    Messages:
    1,413
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Essex
    Ratings:
    +27
    "Thanks ddlooping :smashin:"

    You're welcome. ;)

    "...but the pasted pic changes to B & W..."

    I'm affraid I have no idea what could be causing that (I'm not a Photoshop Elements user).
    Even if you were pasting to a GIF image with a limited color-palette you should still have some colors. :confused:

    I can only suggest you check both images and see if they are the same format.
     

Share This Page

Loading...