Photo Channel issue...

Discussion in 'Nintendo Wii-U & 3DS' started by Hi/zuum, Apr 25, 2007.

  1. Hi/zuum

    Hi/zuum
    Well-known Member

    Joined:
    Oct 4, 2005
    Messages:
    3,916
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nottingham
    Ratings:
    +400
    Here's the problem - I've just got the official 2GB SD card & have been playing around with movies, pictures & music. Now everything seems to work fine except...

    when the Wii doesn't support the file it shows up a question mark (for movies) or a file with _before it, e.g _07 Back to Black.mp3. This MP3 file format is not supported... but below it is the same MP3 track but it does work fine. Same thing happens with the movies, a doubling up, one file works the other says it doesn't support it, illustrated with a "?"...

    anyway I've cleared the memory card of everything but I'm still left with these '?' not supported files on the card when I go into the Photo channel & also non supported MP3 files as well, strangely the Photos display & delete perfectly.

    Any ideas of how to get rid of them? or in fact avoid them in the first place.
    I can't understand the MP3s at all. They all worked fine but all duplicated an unsupported file with each one. Why???? Help, please. :confused:
     
  2. Hi/zuum

    Hi/zuum
    Well-known Member

    Joined:
    Oct 4, 2005
    Messages:
    3,916
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nottingham
    Ratings:
    +400
  3. coluigi

    coluigi
    Active Member

    Joined:
    Jan 9, 2007
    Messages:
    1,290
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester
    Ratings:
    +86
    Interesting - they could be hidden files generated for whatever reason by your computer. I'd try seeing if there are any hidden files on your card and formatting completely and starting again.
     
  4. Hi/zuum

    Hi/zuum
    Well-known Member

    Joined:
    Oct 4, 2005
    Messages:
    3,916
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nottingham
    Ratings:
    +400
    Doh! I've only gone & corrupted it now, told it Ben Elton was funny & Bush was the saviour of the free world. :D
     
  5. pigdog237

    pigdog237
    Active Member

    Joined:
    Mar 31, 2006
    Messages:
    285
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bristol
    Ratings:
    +12
    By any chance are you using a Mac?

    I get exactly the same problem using MP3s on my Sony Ericsson phone. The "underscore" files are invisible files - at least they are on my Mac. There are ways of getting rid of 'em - a quick Google should help?

    Cocteau Twins, Björk and Orbital, I assume? :smashin:

    Did you scroll down so we couldn't see _Macarena.mp3 ?
     
  6. Hi/zuum

    Hi/zuum
    Well-known Member

    Joined:
    Oct 4, 2005
    Messages:
    3,916
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nottingham
    Ratings:
    +400
    :rotfl: Hey thanks a bunch pigdog237 I think you've cracked it!! Just that one word, 'underscore' has led me exactly where I needed to be. A program called Blue Harvest looks like it can help me & my Mac. Cheers! :smashin:

    Oh & you've gotta play Excite Truck to Nirvana it's like a marriage made in gaming heaven! Rock on!! :D
     
  7. pigdog237

    pigdog237
    Active Member

    Joined:
    Mar 31, 2006
    Messages:
    285
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bristol
    Ratings:
    +12
  8. Hi/zuum

    Hi/zuum
    Well-known Member

    Joined:
    Oct 4, 2005
    Messages:
    3,916
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nottingham
    Ratings:
    +400

Share This Page

Loading...