Phone Line Connected

antfish77

Novice Member
In the services menu of my PVR2 sky+ box it reports that the phone line is connected. However, when I try to sign up for SKY+ mobile facility it says to check that the line is connected as it is unable to connect. Any ideas on this peeps?
 

SamRadford

Novice Member
See if it can connect. Access one of the on-line services that requires a connection, or order a pizza!

If it works then the problem is at Sky's end.
 

antfish77

Novice Member
It doesn't connect to any of the services. Its always been a bit dodgy but i never really bothered me before because I had no need to use it.... But now I want to set up the mobile thing!
 

SamRadford

Novice Member
In that case you need to trace the cause of the fault. If you are ex-directory, ensure that you've inserted the 1470 prefix in the Digibox menu.

Start by disconnecting *everything* from the phone line except the Digibox. If that doesn't help, run a trailing extension from the Digibox to the BT Master Jack.

If that still doesn't work then you've probably got a faulty Digibox.
 
B

Bluevanman

Guest
Also, if you have broadband ensure the box is connected via a microfilter.
 

Nick_UK

Banned
Bluevanman said:
Also, if you have broadband ensure the box is connected via a microfilter.
If you disconnect the ADSL modem from the line, and ask the Sky box to connect, that will rule out any filter problems, because ADSL is only active on a phone line when the ADSL modem (or router) is sync'd.
 
M

mrgrill

Guest
Perhaps a silly answer from me, but speaking from experience, check the cable that runs from the sky box to the telephone line is the correct one.

The reason I say this is because I replaced my original cable (RJ11) after I moved house and just shoved in what I thought was a suitable cable. I got the message saying the box was not connected to the telephone line, when it clearly was. However, I was using a telephone cable (which had RJ11, but different wiring than the modem cable) and NOT a modem cable. :suicide: :oops: Apparently there is a difference :confused: :confused:

Anyway, something else to check I guess
 

swills

Standard Member
antfish77 said:
In the services menu of my PVR2 sky+ box it reports that the phone line is connected. However, when I try to sign up for SKY+ mobile facility it says to check that the line is connected as it is unable to connect. Any ideas on this peeps?
Have a similar problem, using the same lead as I have done for sometime in the SKY+ box, but now I have HD says one of two things (it keeps changing)
1) No Telephone lead connected.
2) The line might be busy try again

could be a box prob, but at the mo can't be bothered to call SKY as it si not giving too much hassle........... although I can't order my 'Navigator' for £1.50
 

Andy3

Banned
We've got the same prob. Our SKYbox says the line is connected, but it will not access any of the services - it just says 'cannot connect' or 'make sure your line is connected'.
It has worked fine for years. If I plug a 'phone into the end, that works. I suspect our Panasonic box has developed a dodgy modem...
I don't plan on worrying about it, as we'll probably plump for SkyHD soon.
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom