Phillips 55PUS6272 usb driver error

Discussion in 'Philips TVs Forum' started by sparkliam69, Apr 15, 2018.

  1. sparkliam69

    sparkliam69
    Novice Member

    Joined:
    Apr 15, 2018
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    uk
    Ratings:
    +0
    good morning chaps :)
    just bought the 6272/05 ambi-light and am quite impressed
    until this morning...for no reason the USB drivers are not reading USB plugins :thumbsdow
    i have tried doing factory reset to no avail..phillips support say nothing i havent tried
    i installed latest update yesterday and all was fine. now i learn from phillips support
    that earlier updates are not allowed which i assume would have cleared the fault..
    of course with the USB ports not working i am stuck and presume i will have to return
    to phillips which is a pain..maybe there is a service code to get the USB ports fired up or
    back to phillips it goes.....any suggestions gents ??? easy work-around or return under
    warranty ?? cheers in advance
     
  2. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    23,353
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,511
    Have you tried power cycling it?
     
  3. sparkliam69

    sparkliam69
    Novice Member

    Joined:
    Apr 15, 2018
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    uk
    Ratings:
    +0
    You are a star my friend...all up and running
    Yes it was the power being drained from
    the ports
    Thanks muchly
     
  4. sparkliam69

    sparkliam69
    Novice Member

    Joined:
    Apr 15, 2018
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    uk
    Ratings:
    +0
    Thanks once again to JayCee
    Yep there is definitely port power issues with the 6000 range...after speaking to Phillips service....hdds should have external power source...way round it...bought cheap android 7.1 box and plugged hdd into box
    all problems sorted...tv working perfectly
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice