1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Phillips 32pf9976 / Sky+ - perfect picture no sound

Discussion in 'LCD & LED LCD TVs' started by notlongnow, Feb 20, 2005.

  1. notlongnow

    notlongnow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok - is it me or the set?

    I've got my newly delivered 9976 linked up today in the bedroom using a magic eye link.
    Everything is perfect (terrestrial sound and picture and sky channels picture) but I've got no sound on my Sky channel.

    Sky sound and picture is fine everywhere else around the house (sky+ box plus 3 magic eyes.) Have tested the 9976 aerial lead and magic eye on other sets - no problem so have concluded it must be the 9976.

    Anyone suggest where to start? :confused:

    Mike
     
  2. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Where is the Sky+ box? Is it in another room? Are you feeding your Sky+ to this set with an RF cable?

    Jimmy
     
  3. notlongnow

    notlongnow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes Jimmy, SKy+ box is downstairs. Signal is fed via an RF cable through an aerial booster in the loft.
    You sound like you think this is the source of the problem but bear in mind that Sky+ is working fine on magic eye in 2 other rooms.

    Mike
     
  4. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    I have come across another person who had a similar problem with the magic eye and this set. He got sound, but it was very poor quality. Turned out some minor interferece was being caused by a fan elsewhere in the room.

    I have to say, to run this TV remotely and via RF is a bit of a travesty. It would be much better to have the Sky+ directly fed via RGB scart to this set and pipe it round the house from there.

    Anyway, I'm waffling...I'm not sure why your standard RF feed should be OK and the Magic Eye not....puzzling. I doubt the TV is at fault if it works OK with the terrestrial signals....

    Anybody????

    Jimmy
     
  5. notlongnow

    notlongnow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Jimmy - comments much appreciated and I take your point about the travesty but I have absolutely no complaints about the picture or any other aspect. Anyway, the Sky+is in place for mounting of Pio 505 XDE on Saturday so that's where the pressure on PQ will really be on!

    The mystery of no sound remains - sounds like this might be foxing all comers?
     

Share This Page

Loading...