1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Phillips 32PF9976 - Component to DVI? help!

Discussion in 'LCD & LED LCD TVs' started by NeilTh, Dec 23, 2004.

  1. NeilTh

    NeilTh
    Standard Member

    Joined:
    Dec 1, 2004
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Hi

    I purchased a set of component to VGA leads from Beststuff and they arrived yesterday, and connected them to the 9976 via the VGA>DVI adaptor and the component plugs to my Sony DAVS550 DVD player (component output) and switched over to progressive scan...

    and...

    nothing!

    on DVI input on Tv - blue screen and some text on the sceen saying "format not supported"

    Can anyone offer some suggestions?

    I've read the same thread on the 9986 tv - is this the same firmware issue?

    thanks

    Neil
     
  2. NeilTh

    NeilTh
    Standard Member

    Joined:
    Dec 1, 2004
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    nobody got any ideas??

    Neil
     
  3. axc

    axc
    Standard Member

    Joined:
    Dec 4, 2004
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The 32PF9976 only supports component input to DVI if its firmware is > 2.0. So you need to check your firmware version, which you can do by using the service menu. You access the service menu by typing 654321 (I think) on your remote.
     
  4. NeilTh

    NeilTh
    Standard Member

    Joined:
    Dec 1, 2004
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    ok - tried that - it reports SW version as 2.0_07301 - so would assume this is the latest?

    have tested the component output of the sony dvd player on my projector and it works fine, so not the dvd player at fault

    any ideas?

    Neil
     
  5. patterson

    patterson
    Standard Member

    Joined:
    Nov 4, 2004
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Neil

    I have the Sony HX900 and I had the same problem. It took me ages to figure out that all I had to do was to select 'progressive scan,' output for the DVD. There is an option to do this on the remote for the DVD I have and I believe it can also be found in the setup options.

    Your DVD player should hopefully have similiar options.

    Hope this helps.

    P
     
  6. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Yeah, check that the DVD player is outputting Progressive Scan. This is exactly the same as the 9986 and all I had to do was press the Progressive Scan button on my Denon player and away we went! Selecting ProgScan (as long as you've selected DVI, of course) on the TV doesn't seem to matter, in fact running PixelPlus improves the picture further.

    Jimmy
     

Share This Page

Loading...