Philips vl1400 video sender

Discussion in 'Philips TVs Forum' started by cruncher75, May 23, 2005.

  1. cruncher75

    cruncher75
    Active Member

    Joined:
    Nov 1, 2003
    Messages:
    1,436
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    southampton
    Ratings:
    +117
    Hi i got one of these but cant seem to get the philips universal remote to work with my sky+ box (amstrad) or plasma anyone else have this prob.
     
  2. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    It might be the IR being emitted by the plasma interfering. Any Philips universal should work it all. Just to check though, this is after sending the IR throught the sender I presume? Does the remote work directly, or is it just the sender? I have recently come across IR trouble with Amstrad boxes and QED roomlink. It works if you don't let it see too much of the emitters in that case, dont put the emitter right in front of the sky box, let it just see reflected IR, and try and shade both from the plasma, reflected or direct.
     
  3. cruncher75

    cruncher75
    Active Member

    Joined:
    Nov 1, 2003
    Messages:
    1,436
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    southampton
    Ratings:
    +117
    the sender works fine its just trying to set up the control dont seem to want to work anything it works the sender box ok
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice