PHILIPS PUS7555 Dolby Atmos indicator not working

Sukh0000007

Active Member
Hi

I have bought a Philips PUS7555 from Currys UK.

I have a Yamaha RXV6A AV reciever with a 7.1 set up.

However, when streaming Netflix I don't get the Dolby Atmos notification, all content reads 5.1 only.

I've connected via HDMI, and I understand all 3 HDMI connections in the TV uses Arc.


Why can't I see Dolby Atmos, as this TV is meant to send this signal to the av receiver.

Please help.
 

JayCee

Distinguished Member
There is only 1 HDMI port on TV's that have ARC.
Check your TV's user manual to see which one it is.
 

mikej

Well-known Member
On this TV, all 3 HDMI sockets are indeed labelled ARC - I've never seen this before. As JayCee said, it's usually only one.

Have you experimented with your TV's digital audio output settings ? If you haven't, it looks like 'Multichannel (bypass)' is the one to use. NB. my understanding is that you only get 'lossy' Dolby Atmos via ARC.

From the manual...

Digital Output Settings

Digital output settings are available for SPDIF output (optical) and HDMI ARC sound signals.

Digital out format  (Home) > Settings > All settings > Sound > Advanced > Digital out format

Set the audio out signal of the TV to fit the sound capabilities of the connected Home Theatre System.

Stereo (uncompressed): If your audio playback devices have no multichannel sound processing, select to only output stereo content to your audio playback devices.

Multichannel: Select to output multichannel audio content (compressed multichannel sound signal) or stereo audio content to your audio playback devices.

Multichannel (bypass): Select to send original bitstream from HDMI ARC to the connected HDMI Sound System.

Make sure your audio playback devices support Dolby Atmos feature.

SPDIF output (DIGITAL AUDIO OUT) will be disabled when streaming Dolby Digital Plus content.
 

Fred Smith

Well-known Member
Have you selected the correct:

"Digital out format"
 

Fred Smith

Well-known Member
Hi

Thank you for the help. Changing the digital out to Bypass worked and Dolby Atmos is now available.

Thanks

So you did not read the manual?
 

Fred Smith

Well-known Member
:censored:
 
Last edited:

Fred Smith

Well-known Member
I actually did not, I just unpacked the TV and put away the box and manual!

It is courtesy to help yourself before asking others to help!
 

Sukh0000007

Active Member
Hi

I have another problem. And this time I've checked the owners manual and cannot find anything.

I have replaced the Phillips TV, due to it not being android. So I've ordered another TV altogether.

For the time being I am using a LG TV.

I now have no sound coming through ARC with the message "Decoder off" on my RXV6A reciever.

All else work fine, sky and ps4 etc. But when using the TV for its apps there is no sound.

Please could you help?

Thanks
 

Fred Smith

Well-known Member
Hi

I have another problem. And this time I've checked the owners manual and cannot find anything.

I have replaced the Phillips TV, due to it not being android. So I've ordered another TV altogether.

For the time being I am using a LG TV.

I now have no sound coming through ARC with the message "Decoder off" on my RXV6A reciever.

All else work fine, sky and ps4 etc. But when using the TV for its apps there is no sound.

Please could you help?

Thanks

Hi

It's 43UM7000PLA

Not Android to not Android. Perhaps you should read the manufacturers spec before.
 

Sukh0000007

Active Member
Hi

I'm using this LG TV for the interim. But have ordered another TV to replace the Phillips Saphi TV, which I couldn't download new apps like Disney on it
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom