Philips/Pace HDT 8520 HD-PVR Master thread inc. Bug and Issues List [Part Two]

Status
Not open for further replies.

Gavtech

Administrator
Moderator Comment

Thread Announcement.


Please note that Part One of this thread is now closed and all further posts should continue here in Part Two.


For reference,

Part One can be found here.

The bug issues list can be found at the start of Part One. Here is a shortcut.


Thank you.
 

mike.cloaked

Active Member
I have just had a very helpful reply from Philips:

"You’ll be glad to know that we’re currently testing a new version of the software that seems to have resolved both the audio issue and the deleting issue. So far we have yet to replicate these or any other problems and so we’re hoping for a release next week. Of course, this isn’t an ‘official’ announcement of a release date but I’m feeling optimistic that these problems will soon be resolved.

In the meantime, as the audio issues only seem to be affecting live TV, if you pause the program and allow it to buffer for a few seconds, you will then be able to watch without the audio issues. Of course, this is only a temporary workaround rather than a fix, but it at least makes TV watchable until the new update comes out."

So maybe we will have nicely working boxes for Christmas or if not then soon after.... :)
 

E Shaw

Novice Member
Thanks for the info Mike :smashin:

I think they cheated and read my post about it only affecting live TV :D

Apart from the sound issue I have had no dup recordings to report, FF and rewind works much better (still not perfect but better), no lock ups and I like the new tweaks like the "reminder" to watch either the SD or HD program plus handy "not viewed" reordings icon.

IF the promised update appears before the start of the new year I would definately consider keeping mine, I would miss the PQ and the flashing white "ambilight" :laugh:

BUT if it doesnt appear its going back in January

PS still dont think DD 5.1 is on the cards anytime soon seeing as they mucked up the sound, prove me wrong Philips ;)
 
Last edited:

E Shaw

Novice Member
Apart from fact that it turns your favourites list off!

They are hoping to have it ready in Jan or Feb.
I didnt realise that but I dont use favourites , has anyone email Philips to point this out ?

Would love to finally get DD 5.1 , get that sorted and we should have the box we thought we were getting in the first place :smashin:

Oh BTW just noticed the latest update has now been removed from the Philips site and v5.15 is back again
 

Phildick

Active Member
Anyone else having problems with the picture post update? Mines OK on live tv but all new recodings and chase play suffer from the slow mo problem. I've just made that up "the slow mo problem":D
 

mike.cloaked

Active Member
Anyone else having problems with the picture post update? Mines OK on live tv but all new recodings and chase play suffer from the slow mo problem. I've just made that up "the slow mo problem":D
Yes we have had one slo mo issue post update. It was watching the recording of Strictly Come Dancing last night. Also on the first day post update we did have one recording that was listed as unplayable when returning to the list after the recording had completed but not since. This was a regular issue until the update so perhaps there was a recording still scheduled prior to the update going in.

Either way we are hoping that the update due in the next week or so post-6.20 will fix the remaining issues for us.... but need to keep an eye on the slo mo problem
 
Last edited:

E Shaw

Novice Member
Anyone else having problems with the picture post update? Mines OK on live tv but all new recodings and chase play suffer from the slow mo problem. I've just made that up "the slow mo problem":D
Yes we have had one slo mo issue post update. It was watching the recording of Strictly Come Dancing last night. Also on the first day post update we did have one recording that was listed as unplayable when returning to the list after the recording had completed but not since. This was a regular issue until the update so perhaps there was a recording still scheduled prior to the update going in.

Either way we are hoping that the update due in the next week or so post-6.20 will fix the remaining issues for us.... but need to keep an eye on the slo mo problem
Yes I have the same, the sound continues put the picture goes into "slow mo" for a second or two then catches up. This affects both recordings and chase play.

Fingers crossed the update to the last update will be available shortly :smashin:
 

E Shaw

Novice Member
Just had a new email from Philips, i commented about the work around i.e. pausing the box to stop the sound stutter

"I’m glad you’ve discovered the work-around, obviously this isn’t a suitable long-term fix however we’re expecting the new update sometime this week (subject to change of course). In the meantime I’m glad you otherwise like the update, aside from these issues I’m pretty keen on it myself.

As to the Update list, I’ve summarised the features list from the developer below:

SD/HD Simulcast
Multi-Network and Target Regionalisation – for those in the range of more than one transmitter
Multi-PLP – useful if a multiplex is ever transmitted with a mix of HD and SD content.
HD EPG – the graphics and fonts have been improved
Channel numbers on the EPG
USB Media Player – JPEG and MP3
Manual Timer – so you can set a recording by time rather than by programming. Also works for when recording past the eight day programme guide.
Pausing/Rewinding live TV is now working as it should be.
Front Panel LED ‘recording’ light now consistently works when it should.
‘Duplicate Recording’ issue resolved.

As for the delete option, it allows you to ‘check’ a program by pushing right on the directional buttons. You can check as many programs as you want (I’ve tested it myself and deleted well over a hundred without any problems) and then delete them all at once. The issue with it is that, when in a folder, if you just push the red button for delete without ‘checking’ a particular program, it will delete the entire folder – something that is quite easy to do."

Some interesting points, lets hope the update appears shortly :smashin:
 

mike.cloaked

Active Member
Thanks Henzo

I also notice there is the "fix list" PDF included in the download.

Will apply it now and report back later with results :smashin:
Excellent - will also download and report back.....

I do hope that this also fixes the problem where the box locks out during recordings when set at standby - I have a feeling this situation is what has led us to unplayable recordings!
 

E Shaw

Novice Member
It appears the sound stutter is fixed, no drop outs on any of the HD channels

Dont want to mess around too much as I am taping Top Gear :D
 

Brava 210

Well-known Member
"taping" :D
 

Phildick

Active Member
I put the new version on last night and the stutter appears to have gone.

The delete problem is fixed too.

Have'nt checked the slow mo issue.
 

professorhat

Active Member
Looking at the fix list included in that PDF contained with the update, it specifically states "Fixes the duplicate recordings issue" - hooray!

Hopefully you guys now have a stable and usable box which actually does what it should have done from the very beginning :smashin:
 

E Shaw

Novice Member
Ooooops :blush:

Looking at the fix list included in that PDF contained with the update, it specifically states "Fixes the duplicate recordings issue" - hooray!

Hopefully you guys now have a stable and usable box which actually does what it should have done from the very beginning
Lets hope so Prof, early days yet but mine used to record Eastenders on BBC1 and BBC1 HD but last night it only recorded the HD version and the same applied to Top Gear :smashin:

Still need to try out the series link and see if the problem were it would record the the first broadcast in HD then the rest in SD has been resolved

Now all we need is DD5.1 and we should have HD PVR we all thought we were buying many months ago.

Too early to start a wish list is I suppose.

Would like PIP on the EPG and the option to transfer SD recording to an external HDD and while im at it how about a TV portal :smashin:
 

JonLL

Standard Member
Downloaded and installed latest version 6.21, and so far so good.

My only feedback so far - is the speed to bring up the library. From live TV to library, the response from pressing the button to getting to the library is 4-5 seconds. Almost long enough to think "did I press HDD?"

Any one else see this?
 

E Shaw

Novice Member
My only feedback so far - is the speed to bring up the library. From live TV to library, the response from pressing the button to getting to the library is 4-5 seconds. Almost long enough to think "did I press HDD?"

Any one else see this?
Yes, I have noticed that it does seems to take a few seconds to bring up the library.

I first noticed this after after v5.15 when a lot of the functions seemed slow to react but since V6.20/6.21 it only seems to affect accessing the library now (fingers crossed)
 

henzo666

Standard Member
duplicate recordings seem to have been sorted out really well now just a bit of a pain i have to go through my guide to manually delete the duplicates first and then reschedule them. another good feature i noticed is that if you schedule something to record on sd it notifies you if its available in hd i think thats new anyway i've only had the box a month or so but only seems to work on bbc channels
 

E Shaw

Novice Member
duplicate recordings seem to have been sorted out really well now just a bit of a pain i have to go through my guide to manually delete the duplicates first and then reschedule them. another good feature i noticed is that if you schedule something to record on sd it notifies you if its available in hd i think thats new anyway i've only had the box a month or so but only seems to work on bbc channels
I know what you mean it can be a pain, after installing an update I allways do a factory reset that clears the system. I had to go back through the Radio Times and re do all the recordings I had booked for over the Christmas weekend :rolleyes:

But happy days (fingers crossed again) we now appear to have a working HD PVR :smashin:
 

Nigel786

Standard Member
Has fixed some issues.
However far from perfect; chase play which should be a basic function of any PVR is still erratic. Seems to effect HD channels more, when I pause or rewind seems to take me to the somewhere near to the beginning of the buffer. So for me their statement for 6.21 firmware seems untrue;

'TSB (Time Shift Bar) improvements: On HD channels, pressing Pause or Rewind will now take you
into the TSB at the position you where watching from
.'

How is chase (time shift) play on HD channels for everyone else?
 
Last edited:

mike.cloaked

Active Member
Has fixed some issues.
However far from perfect; chase play which should be a basic function of any PVR is still erratic. Seems to effect HD channels more, when I pause or rewind seems to take me to the somewhere near to the beginning of the buffer. So for me their statement for 6.21 firmware seems untrue;

'TSB (Time Shift Bar) improvements: On HD channels, pressing Pause or Rewind will now take you
into the TSB at the position you where watching from
.'

How is chase (time shift) play on HD channels for everyone else?
So far we have not seen any problems - we have only paused HD once or twice to go into chase play and we did not spot any problem. I will report again if we do notice an issue.

However I have to say that so far this is indeed looking like a workable version - crossing fingers!:smashin:
 

mike.cloaked

Active Member
Only one minor issue - the list of stations reverts to the full list but it is easy to return to the favourites list by pressing the OK button and selecting the favourites list you want to use and then OK again - done. Very minor but no major problems and it is nice to have "normal" sounds again!:)
 

Phildick

Active Member
Only one minor issue - the list of stations reverts to the full list but it is easy to return to the favourites list by pressing the OK button and selecting the favourites list you want to use and then OK again - done. Very minor but no major problems and it is nice to have "normal" sounds again!:)
Yes they have not fixed this. I did report it. It only seems to happen when you're in the guide and you get a dialog on the screen indicating that there is HD version of a program. If you then press red to switch to the HD version the channel list reverts to the full list.
 

Nigel786

Standard Member
Yes they have not fixed this. I did report it. It only seems to happen when you're in the guide and you get a dialog on the screen indicating that there is HD version of a program. If you then press red to switch to the HD version the channel list reverts to the full list.
Good spot.
In regards to the chase play issue that I still had, a factory reset appears to have sorted that out. Hopefully if it sticks, the firmware update is a good one, and guessing the above favourites issue can be easily fixed in the next firmware.
 
Status
Not open for further replies.

Trending threads

Latest news

2019 Emmy wins for Sky TV shows
  • By Andy Bassett
  • Published
BritBox adds Channel 5 and Comedy Central to roster
  • By Andy Bassett
  • Published
AVForums Podcast: 23rd Sept - Spears and Munsil
  • By Phil Hinton
  • Published
T+A expands E-Series with PA 1100E integrated amplifier
  • By Andy Bassett
  • Published
Top Bottom