Philips/Pace HDT 8520 HD-PVR Master thread inc. Bug and Issues List [Part One]

Status
Not open for further replies.

Nigel786

Standard Member
Got the same standard reply. Should have waited a bit longer to upgrade; obviously Pace Beta testing is ultra poor, they appear to wait for people to have issues before they decide to change the code!

The experience of the Philips has been very poor so far; I don't think the changes that were required to fix were huge but they have obviously not invested enough resources to this job.

Shame on you Philips, hope this damages your reputation!
 

professorhat

Active Member
Having owned the box previously, my main concern would be how long the fix takes - previous updates after waiting 2 or 3 months seem to have done very little (such as removing the need to press OK when deleting a programme).

I hope they buck this trend for you guys on this one and a stable version is available very shortly.

(Just checked - 6.20 still available for download from the website :facepalm:)
 

jimmbo60

Active Member
Having owned the box previously, my main concern would be how long the fix takes - previous updates after waiting 2 or 3 months seem to have done very little (such as removing the need to press OK when deleting a programme).

I hope they buck this trend for you guys on this one and a stable version is available very shortly.

(Just checked - 6.20 still available for download from the website :facepalm:)

ditto
I am so glad I returned mine
Jimmbo
 

E Shaw

Novice Member
ditto
I am so glad I returned mine
Jimmbo

If I could I would take mine back to JL NOW, but can only get there on a Saturday and I dont relish the thought venturing out on the last Saturday before Christmas :eek:

On a plus point the rewind and FF works a lot better now :laugh:
 

E Shaw

Novice Member
Hmmm very strange , has anyone else noticed that the sound stutter only affects live TV ?

On both chase play and playback of recordings (even if the stutter was present at the time) it disappears either when you rewind live TV or play back the recording :suicide:

Maybe with someone with a vast better technical knowledge of the inner working can explain that one :)
 

Nigel786

Standard Member
Hmmm very strange , has anyone else noticed that the sound stutter only affects live TV ?

On both chase play and playback of recordings (even if the stutter was present at the time) it disappears either when you rewind live TV or play back the recording :suicide:

Maybe with someone with a vast better technical knowledge of the inner working can explain that one :)


Nice spot; at least there is a temporary work around. I can explain it, c*ap programming and testing :D
 

Damian1978

Well-known Member
I had a play about but couldn't work out if that was possible so would say no.
 

Gavtech

Administrator
Moderator Comment

Thread Announcement.



Please note that Part One of this thread is now closed and all further posts should continue in Part Two which can be found here.

Thank you.


 
Status
Not open for further replies.

The latest video from AVForums

Podcast: Anthem AVM 70 Review, EQing Your Home Cinema Sound System and More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom