1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Philips 9000S DCDI not working

Discussion in 'Blu-ray & DVD Players & Recorders' started by pipi, Aug 29, 2005.

  1. pipi

    pipi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have bought the Philips DVD 9000S dvd player, I connect it trough component to my Epson beamer. (powerlite 10+) The component output switch is set to progressive scan ofcourse. And DCDI put on in the menu. But i see many jagged edges! (Almost unposible with a DCDI FLI2300 series processor) There is also no difference between DCDI on or DCDI off. Does somebody has a solution for my problem? (on a german site a man was also complaining that he saw no difference between DCDI on or DCDI off and he tried it with HDMI and component cable)

    Thanks for any suggestion!!!
     
  2. DarrenH

    DarrenH
    Active Member

    Joined:
    Jul 20, 2004
    Messages:
    567
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Kent
    Ratings:
    +7
    One thing that has produced jaggies even when DCDi is switched on is when you set true life to a high setting... or anything over 0 in some cases. Make sure this setting is set to zero, then try again.

    Darren
     
  3. pipi

    pipi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah this option does nothing to the quality, i played the whole night with it, but no success! The image is better when turned to WIDESCREEN. But also this is not super b quality and the image is 4:3 then. (becourse of the progressive scan) When i switch back to pan and scan the image is again bad with overall many jagged lines!
     

Share This Page

Loading...