Philips 65PUS8536 65 4K LED LCD TV

killie77

Well-known Member
Hi
Not sure which part of the Philips forum to put this. But I hope this is the place.
Bought the above TV had it delivered yesterday, have it set up. But I'm looking for any calibration settings if their are any around ?.
I have Polk Soundbar, that I might use that with the TV. The Polk has one HDMI it's the PolK mini.
Do I be checked the TV and I think I'm right thet HDMI 3 has Arc. I've selected HDMI as the sound output but nothing is coming through the Polk.
Checked connection seems ok.
Anyone have any ideas ?
Thanks
Ian
 

HAM5ter84

Active Member
Probably worth checking out the 85xx, thread on here for calibration. Sound bar wise should be arc out from the sound bar to arc in on the TV. All ports support arc. Not sure what standards the soundbar supports, but Dolby Atmos your want the e arc out from the soundbar to the earc , which is hdmi 3 from memory.

On the soundbar you may need to set up hdmi audio out on it and hdmi CEC had to do this on my Yamaha ysp1600. Also on the Audio out make your you select hdmi sound not TV speaker.

If you want to have the internal apps pass back and going to have your devices connected to the TV fully utilising arc then you may need to set to TV rather than hdmi output had to do this on my soundbar.

Also if it supports Dolby digital plus your want to select digital out on sound then advanced to multi channel bitrate otherwise multichannel will pass out multi channel audio.

Hope that helps.
 

killie77

Well-known Member
Thanks for the reply.
The Soundbar I have is the Polk Magnifi Mini.
I've read that these have problems with HDMI connection dropping out. I'm hoping to update the firmware,
Thanks
Ian
 

HAM5ter84

Active Member
Thanks for the reply.
The Soundbar I have is the Polk Magnifi Mini.
I've read that these have problems with HDMI connection dropping out. I'm hoping to update the firmware,
Thanks
Ian
Hi, from looking at a manual online. It should be a simple option of the hdmi arc on your soundbar to any of the hdmi arc ports on the TV. Then set the audio out in whatever it calls itself mine is hdmi audio system. Then on the soundbar check the bottom white light is lit. This shows the hdmi arc connection is working. Then if there is a Dolby source it should light up on that indicator. Start with multi channel on digital out then you should be able to test with one of the internal apps. Looks pretty simple setup.

Having checked out expert reviews of the soundbar it does decode Dolby 5.1, so multi channel will be fine. If you select multi channel bit stream then I dont believe your get any sound passed or chopping.
 
Last edited:

MagicCandle

Standard Member
I'm late to the party and I'm sure you have probably resolved your issue by now, but this may or may not be useful to others with similar problems...

I have a 50PUS8536 with a Polk Signa S4 sound bar (TV eARC connected to Polk eARC) - when I first connected them I wasn't getting any sound out (although telly correctly identified soundbar was connected as it had disabled the internal speakers). After faffing about for a few minutes I tried turning up the volume on the Polk - yep, that was my problem - simply that the soundbar was at min volume when I first set it up! I'm new to soundbars so I don't know if that is standard behaviour or if it is a Polk thing.

I'm sure most people would have figured out the problem in a fraction of the time it took me, but you never know - someone else may be helped by this!
 

killie77

Well-known Member
Thanks for the replies.
I’ve since moved the Polk on. Tried a Sony bar for a while, now that’s gone. Waiting on delivery of a Sonos Beam Gen 2. Was thinking of the Arc but was out of my price range 😩
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom