Philips 65PUS8535 - How to exit factory mode


Novice Member
On Saturday, after turning on the TV on the screen in the upper left corner, I have the inscription factory mode (TF), the remote control has limited functionality (no basic functions). Maybe someone knows how to get out of it?

I will add that it did not turn on so I took out the batteries and put it back in again. He fired but already with this inscription. The day early was ok.


Established Member
Found this. Copied and pasted it. Hope this helps.

How to exit factory mode from Factory Mode upper left screen

1. If your Remote has Number keys, Press 0, 0, 0, Info. You will see the (Factory TV-Exit Prompt)
  • i. Press [CC] > [INFO] > [0,0,0, and INFO] – return to normal TV model
2. If your remote lacks numbers, follow the instructions for factory reset:
  • i. Press [Info] – initiate Factory data reset (Erase all data on TV)
  • ii. Press [CC] > [HOME] > go to Settings > Storage & reset > Select “Factory data reset] (Erase all data on TV)


Novice Member
Unfortunately, it's probably not for this TV model. I spent a lot searching but unfortunately I found nothing. Maybe something related to the joystick on the TV. I wrote to Philips, but so far there is nothing. I'm still waiting, maybe someone will suggest something.


Established Member
Same problem on my OLED854. Someone solve this problem?(
Solved: 01999 + Back
Thanks for that, I had a brief power cut and my oled936 came back on with a big red square in the top right and Factory mode on the left. Spent ages online looking for a fix and nothing worked until I found this. Worked a charm (and appears to have kept my settings too...)

The latest video from AVForums

Samsung & LG UK TV Prices 2023; Amazon Fire TV Cube; Calibration Tools of the Trade + AV news
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom