Philips 55OLED856 Installation woes

Jonny G

Novice Member
Hi all, had the 55OLED856 one week now after it's first decent price drop at Richer Sounds and have spent more time trying to get it set up to a reasonable level than I have any other recent bit of tech I can remember. If anyone could assist with one or more of the following issues, I'd be really grateful.

Although I've now got a good level of understanding on all the options available to me, I'll refrain from listing all the things I've tried away from the obvious just in case someone has an idea for something I may have missed.

1. Ambilight

TV is wall mounted, inside the sweet spot of 10-20cm away from the wall. Wall is mushroom in colour, so dark cream, richer magnolia kinda deal. If I set the lounge light option to display green, then I get a fairly decent green colour, however when set to follow video and there are scenes of trees/grassland/jungle etc I get yellowy brown at best. I've set the wall colour to the closest match I can see but no amount of fiddling with other brightness / saturation settings seems to be able to fix this.

2. iPlayer sound

Had to factory reset the TV due to getting no sound all of a sudden from the app. Tried to set output back to TV speakers whereas usually my amp is connected via HDMI 1 using ARC. This is now fixed but if I have to reset the TV and set everything back again, it's probably going to end up going back to RH.

3. HDMI inputs

My previous set up to a Pioneer Kuro plasma, worked fine with one HDMI cable run to HDMI 1 on the TV, all devices into separate HDMI inputs on my Pioneer VSX-930 amp. This is how I would like to have the Philips work, however I'm noticing it is impossible to rename and change the logo of the inputs, without it changing an existing one. I have 4 devices I want to use, all which share HDMI 1 (with the amp essentially acting as an HDMI adapter). I can switch between them fine, control them via HDMI CEC but even via connecting them to the amp individually and labelling them one at a time, as soon as they are all connected, the HDMI labels are mismatched.

Also kind under this topic. does anyone know if there is an option to hide unused sources? I will never use Google Play Movies for example so would like to steamline the sources menu.

Thanks for any assistance!

Jon.
 

Jonny G

Novice Member
Unfortunately going to have to add...

4. After setting up the Steam Link app and briefly testing a game, I dropped back into the TV homescreen to find all Freeview related apps has been disabled in settings, re-enabling them required me to re-accept the terms and conditions of the Freeview package. Except the app just quits when selecting "Accept". The Freeview button on the remote also does nothing. Another reset after several hours trying other things was the only way to solve it.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom