1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Philips 32PF9976 - Anyone getting these issues ?

Discussion in 'LCD & LED LCD TVs' started by S Helton, Jan 11, 2005.

  1. S Helton

    S Helton
    Standard Member

    Joined:
    Oct 29, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Is anyone with a Philips 32PF9976 getting these issues ?

    1. When watching a DVD on EXT1 (RGB Scart) during quiet sections I can faintly hear the audio from the TV channel I was last watching. This is really distracting when watching quiet movies.

    2. On both EXT1 (RGB Scart) and the DVI-I input (from component to VGA to DVI-I) when viewing an NTSC DVD the picture appears to be around 3/4 inch below the top of the screen and 5 white lines are visible along the top edge of the picture.

    3. On DVI-I input (from component to VGA to DVI-I) the picture is offset to the right about 1/2 inch and down from the top around 3/4 inch. This is even more obvious when watching 2.35:1 movies because the black bar is larger at the top than at the bottom.

    I've only had the LCD around a week (got it from Empire Direct) but have mounted it on the wall using the bracket. If nobody else is having these problems then I may just have a faulty unit, but my faith in this LCD has been destroyed. Has anybody returned an LCD to Empire when they are unhappy with it, or did they refuse to take it back ?

    Any posts gratefully received... :(
     
  2. MattDJ

    MattDJ
    Standard Member

    Joined:
    Jan 1, 2005
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    @ 3 - Im getting something very similar on my Philips 32pf9986, but only with my D-VHS player.. will let you know what happens with my dvd player on that input soon.
     
  3. chris210972

    chris210972
    Banned

    Joined:
    Apr 23, 2004
    Messages:
    382
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    see my thread,
    when i play films on my pioneer 575 dvd player on pro scan using the comonent/vga/dvi adapters the picture is littered with fluorescent green blotches/smearing.

    engineer coming tomorrow.

    i got mine from empire direct last thursday, they have said i can exchange it.

    i'm tempted to exchange it for a plasma screen (not philips)
     
  4. Smith2004

    Smith2004
    Active Member

    Joined:
    Mar 28, 2004
    Messages:
    1,519
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +164
    Regarding the offset picture with the 5 white lines at the top, have you tried moving the picture with the arrows on the remote control? I managed to use these to remedy a similar problem (via component) on the Philips 30PF9975- it might work for the 9976 also.
     
  5. chris210972

    chris210972
    Banned

    Joined:
    Apr 23, 2004
    Messages:
    382
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i have the white lines also, yes just use the direction keys on the remote and move the screen up a touch.
    it gets rid of them.
     
  6. MattDJ

    MattDJ
    Standard Member

    Joined:
    Jan 1, 2005
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    How do you do that on the 9986?
    I have just tried my brand new panny s97 dvd player thru HDMI to DVI... and my picture is offset if there is a way of moving it please lmk as im v. dissapointed at the mo!
    cheers!
     
  7. MattDJ

    MattDJ
    Standard Member

    Joined:
    Jan 1, 2005
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    S**t im happy!!!!! Dont worry found out how to do it... which also makes my previous post pretty out of date now!
     
  8. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Goodness, you guys are getting youselves in a tizzie!

    At the end of the day the only one of you with a genuine problem is you Chris, and you seem to have the situation covered.

    Before you swap your 9986 for a Plasma(?!) allow the engineer to have a look. I suspect that he'll struggle, but you never know. I would get it exchanged for a new one, unless the engineer fixes it, of course.

    If you still feel you want to change to a plasma(?!) after trying a new 9986 that works properly, I'll be gobsmacked. If it doesn't work properly then I think it's some kind of compatibility problem with your player.

    Plasmas at the 32" size are often running very low resolution screens, so be careful. They are also bad for screen burn, longevity, power usage, etc. If you were considering 42" upwards, then maybe...

    Let us know what the engineer concludes..

    Jimmy
     
  9. chris210972

    chris210972
    Banned

    Joined:
    Apr 23, 2004
    Messages:
    382
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hahaha, u r right and i think i'm over reatcting when i say that i'm gonna change it for a plasma.

    i'm waiting for the engineer to come at the mo and i've been flicking through the channels on cable.
    i can't imagine anything on the market ant the moment matching these pictures, they are breathtaking sometimes.

    jimsan, is your dvd player hooked up dvi to dvi?
    if so what is the picture like.

    mine is just pro scan/vga/dvi etc.

    i really need to buy myself a dvd player with dvi/hdmi compatibility.
     
  10. S Helton

    S Helton
    Standard Member

    Joined:
    Oct 29, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Just to update on my original post:

    1. The TV audio is due to my DVD recorder. I think it is coming from the fully wired scart which carries the audio output of the TV to the recorder. The recorder is then passing this back at low volume with the DVD audio. If I watch the DVD via component and disconnect the component audio leads, the TV audio also disappears ! I guess I can snip out the audio in pins at the DVD end of the scart (pins 2 and 6, right?) to stop it.

    2. The white bars are only present on component, not EXT 1 on RGB. I must have been getting confused... :blush: And they are due to...

    3. Thanks to you guys that posted about shifting the component image using the arrow keys on the remote. I need to do it everytime which is a bit of a pain, but at least I can get a properly aligned picture now.

    I am now a more contented 9976 owner... :)
     
  11. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9

    I'm hooked up the same as you. Denon via Component/VGA/DVI. Progressive Scan with the PP2 on.

    It's hard to imagine the picture getting any better than this. But it will! I too, may invest in the ubiquitous Denon 1910.

    Jimmy :)
     

Share This Page

Loading...