1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

philips 26pf9946 on 1280x768 DVI

Discussion in 'LCD & LED LCD TVs' started by samoa, Nov 30, 2004.

  1. samoa

    samoa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I recently bought a philips 26pf9946 and it's great. I only have one problem with it and that is getting it to perform correct on the native resolution 1280x768. I use a htpc with a fx5700 card and use the DVI connector to run this lcd-tv (the vga is used with a AE-700).
    Using the latest nview driver I get this result on 1280x768 @ 60hz:

    [​IMG]

    The problem is the alignment. For some strange reason the image is moved to the right. This foto is showing pretty bad image quality (VB in particular), in reality this screen is very sharp and no VB is visible, must be the camera-settings.
    Anybody has any suggestions on how to correct this alignment problem ? Any pointers on powerstrip settings (I tried to use powerstrip to create 1280x768 but for some reason the LCD doesn't accept it, the nvidia driver does)
     
  2. "47"

    "47"
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi!

    Wich rate do you run 60hz or more?

    I can't even get a deccent picture with a DVI 1280*768 HTPC nvidia 5200fx.
     
  3. jsap

    jsap
    Standard Member

    Joined:
    Jan 17, 2005
    Messages:
    95
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Glasgow
    Ratings:
    +1
    there should be some adjustment on the tv. Our 15" LG does the same thing when connected to laptop, theres is an option the the menu which corrects it.
     

Share This Page

Loading...