PHD8 component via VGA plug help!

Discussion in 'Plasma TVs Forum' started by Curry Monster, Aug 26, 2006.

  1. Curry Monster

    Curry Monster
    Banned

    Joined:
    May 18, 2005
    Messages:
    5,455
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +258
    Just recieved a component to vga lead made by b-tech...

    For some reason only the green and red colours are working...however if i plug the blue lead into the red output i get blue where the red should be...doesnt this mean the leads ok??? am I doing something wrong and is there a setting i need to change??
    HELP!!
     
  2. Jase

    Jase
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,862
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,869
    In the Plasma's Setup menu have you told it the incoming signal is Component rather than RGB?
     
  3. Curry Monster

    Curry Monster
    Banned

    Joined:
    May 18, 2005
    Messages:
    5,455
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +258

    erm yes...!

    I am sure i changed it! Thanks!

    Just got back from an overseas trip so stupid mode is still active!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice