Question PCM/DTS Pioneer Sound Problem

Discussion in 'AV Receivers & Amplifiers' started by alan8477, Dec 16, 2017.

Tags:
  1. alan8477

    alan8477
    Active Member

    Joined:
    Dec 17, 2001
    Messages:
    604
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Pershore
    Ratings:
    +15
    I wonder if anyone can help me?
    I have a Synology NAS which services two separate Pioneer amps. One in a bedroom, and the other in the living room.
    The problem is that the one in the living room will not play certain PCM/DTS files. I have a copy of Black Rain (amongst others), which plays perfectly in the bedroom but not in the living room.

    Living Room Setup:
    Pioneer SC-LX97 receiver
    Dune B1 Smart media player
    nVidia TV

    Bedroom setup:
    Pioneer VSX-529-K
    Dune D1 Smart media player
    Raspberry Pi2 (Kodi OSMC)

    I should add that the files that present problems are old files, done at a time when I used to PCM almost everything. I haven't done this for some years. Files from that period that were Dolby sound play perfectly.

    I have checked that both systems are setup identically. I have tried both bitstream ( normally used), and PCM decoded at the Dune end. Makes no difference.

    Can anyone advise please?

    PS the sound I get is a loud hiss, which I assume means no decoding is taking place at the receiver end. I am assuming this is a receiver issue, as the output is the same on nVidia and Pi2.
     

Share This Page

Loading...