pch a-200, wont play xvid files

Discussion in 'Video Streaming Boxes & Services' started by Lithiumkid1976, Nov 29, 2010.

  1. Lithiumkid1976

    Lithiumkid1976
    Standard Member

    Joined:
    Jul 30, 2010
    Messages:
    42
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi i set up my pch a-200 last week,
    but it wont play any xvid files for me. the majority of my files are currently in that format. can any one suggest any software to batch convert the lot to a format that is suited to the PCH a-200.


    Thanks
    .
     
  2. next010

    next010
    Distinguished Member

    Joined:
    May 29, 2005
    Messages:
    10,837
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    163
    Ratings:
    +2,127
    It should be playing them, the A200 supports XviD.

    Unless they were encoded with some peculiar XviD encoding profile not supported by the A200 or have an unusual audio track that the A200 is not expecting for .avi files.

    Try muxing one of the XviD videos into an MKV container with MKVmerge and see if it plays - this doesn't convert the video just repacks it into another container.
    * Click File->Options->mmg
    * Tick the box for disable header compression removal (not sure if PCH's have addressed this or not)
    * Back on the main screen of MKVmerge drag and drop in an XviD/AVI video.
    * Click Start muxing

    That might help with an audio track issue or there is a corrupted container, if they still dont play it could be the encoding profile used, I'd ask over on the PCH forums to know for sure but you can always convert them with Handbrake or DivX encoder should do too.
     
    Last edited: Nov 29, 2010
  3. Lithiumkid1976

    Lithiumkid1976
    Standard Member

    Joined:
    Jul 30, 2010
    Messages:
    42
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Next010
    thanks for that suggestion, ive converted that now , and will check it out later this evening.

    will let you know how it goes tomorrow.

    Thanks.
     
  4. Lithiumkid1976

    Lithiumkid1976
    Standard Member

    Joined:
    Jul 30, 2010
    Messages:
    42
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Next010
    not sure what was happening, but i got the movies to work by installing the ihome software, didnt have to change the format as such.

    the music is also ok with using this software, but the photos seem to be a bit hit and miss.

    thanks for your help,
    d
     

Share This Page

Loading...