pc waking up problem


Active Member
I have a problem with my htpc.
it was waking up randomly each week by itself
now it does it everyday! Idont put it on standby. it doesnt do it at night but in the day. Iv checked windows update and disabled all the options in the bootup setup.

what else cud b causing this problem??

the htpc is connected to an amp, has a tv card but not connected it to sky and is wireless


Distinguished Member
Many things can bring the PC out of sleep mode.
Wake up on Lan (Correct in Bios)
AV software off to do a check, not good to switch that off.
TV Guide update?


Active Member
Possibilities to check:

If the PC is normally completely shutdown
- Wake on LAN/modemring/PCI. e.g. maybe your TV card is inadvertedly sending a PCI 2.2 "wake" pulse to the mainboard
- PSU. If it is old or there might be fluctuations in the mains to unsettle it.
- Timed wake up, in the BIOS.
- Cordless keyboard if it has a dedicated button to signal wakeup or power to the PC.

If it is normally in a sleep/standby mode then in addition to all the above, check
- Sunlight on mouse. Can confuse the sensors into thinking that there is movement.
- Sunlight on IR remote sensor on PC. The smoked strip should filter this, but maybe it's not completely covering it.
- Windows indexing service or similar "scheduled" services like defrag, GoogleSearchm etc.

Even if you don't want to use Wake on LAN, it is worth checking any utils that came with the NIC. Many cards can be set to wake on any activity that reaches them, not just wakeup packets.


Active Member
yeh il av to look at those.
iv got the ga-ma78g matx motherboard
i uninstalled the compro software
iv got a wireless usb keyboard
iv got a feeling it cud b the defrag. i hope its something simple like that


Active Member
- Does the gigabyte have a wakeon lan function? icant find it in the BIOS
-The PSU is the 1 that came with my antec case
- Cant find anything in the BIOS settings
- Cordless keyboard is the keysonic one and that doesnt have any wake up switch
- The antivirus doesnt have a schdeuled scan
- The defrag was set as a schdeule but iv disabled that
- iv got a wireless usb reciever


Distinguished Member
Do you know what times this happens? If so, have a look in Event View in the System and Application event logs and see what is kicking off at the same time.


Active Member
hi iv checked the event log. theres nothing in there. iv got vista also. im just going to try it running a network cable to it instead of the wireless reciever because it never used to do it. also i noticed a windows update that keeps failing to install could be that??

anyone know where the wake on lan function is on the gigabyte board?


Active Member
omg this problem is still ongoing.
Tried it without the wireless reciever and still did the same
Might just try reinstalling but il loose all my settings:mad:

spyder viewer

Distinguished Member
The compro card can wake the machine itself if you re-route the power-on button via the card. Have you used this option?


Active Member
I use the MCE standby tool. My PC still wakes up occasionally but then shuts down. Normally 7.30am. It must be to do with TV guide updates etc. You sure if you left it it would shut down itself after 5 mins?


Active Member
THanks sorted now.
Unplugged the power cables from the tv card and now its ok. Do i need the power cables plugged to the compro tv card or can it be left plugged into the slot to view tv


Active Member
THanks sorted now.
Unplugged the power cables from the tv card and now its ok. Do i need the power cables plugged to the compro tv card or can it be left plugged into the slot to view tv


Glad you sorted it, not sure what card you have, but I'm using the Compro S350 DVB-S card and I don't have power cables plugged into it i.e. it's just in the PCI slot with a satellite feed going into it.


The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom